Honda Pilot - Honda Pilot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
This problem started 3 days ago. I leave home to go to work and the Pilot starts and runs fine. I notice that the trip odo/temp display is set to trip A (this is odd, because I ALWAYS leave it on temp), so I set it to temp. I get to work and go to lock it with the remote, and nothing. No flashing lights, no locked doors. The remote will not lock or unlock the doors. So, I go out at lunch and using the remote, unlock the doors (surprise!). The Pilot starts right up, but while starting, all 4 needles on the guages "pulse" through half of their rotation 3 or 4 times before settling in their normal positions. The trip/temp readout was again mysteriously set to trip A (I then reset it to temp), but the Pilot otherwise runs fine. Everything works as it shoud for the rest of the day and evening. The next morning, it started over again exactly as before. This morning, the same thing. I just tried the remote, and it worked. It didn't work 5 minutes ago, and the Pilot has just been sitting there.

I have tried the other remote, and it either works or doesn't work the same as the first.

The Pilot's battery has the green "eye", but it seems dim to me. It has always started immediately, so I don't think it's that.

I read this thread: http://www.honda-pilot.org/forums/showthread.php?s=&threadid=1532 and it could be similar, but my lights have always worked, and I have the guage issues.

The only accessory I have is the auto day/night mirror/compass that was dealer installed before delivery on July 8th and I haven't had any problems until now.

I know I'm going to have to take it in, but I would entertain any ideas you guys may have before doing that.

What do you think is going on?

Thanks - Bill
 

·
Registered
Joined
·
1,545 Posts
Oh no!! Another 'Christine' thread! Just kidding Bill... It must be frustrating. I'm sure the Pilot guru's here will come up with some suggestions. Good luck! ;)
 

·
Registered
Joined
·
919 Posts
Does the trip counter reset? Are your radio stations and clock being reset? If it's the battery I would think those things would reset also.

I'm wondering if it might be that the button is partially stuck. If so, when you started the Pilot, the guage activity could have been due to a diagnostic or reset procedure that is triggered by pressing that button while starting. I would start by simply pressing the button in and out a few times, even pushing very slightly at an angle, to see if its just snagged on a bit of plastic in the dash. Other than that, bring it in.

Chris
 
1 - 3 of 3 Posts
Top