Honda Pilot - Honda Pilot Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
i bought used pilot 2012,276000 km , it was almost ok , the only problem was that on high way ,temperature gauge drop to cold , many technician told its nothing, finally we checked coolant valve , it was not functioning at all,after replaced valve , the car started to give VTM-4 alert on high way starting at 120 km/hr, with check engine alert,hesitation and loud engine sound , i have to stop , restart the car to omit this alert , but it comes back with high speed again

any suggestions
 

·
Registered
Joined
·
2,159 Posts
Hi,
i bought used pilot 2012,276000 km , it was almost ok , the only problem was that on high way ,temperature gauge drop to cold , many technician told its nothing, finally we checked coolant valve , it was not functioning at all,after replaced valve , the car started to give VTM-4 alert on high way starting at 120 km/hr, with check engine alert,hesitation and loud engine sound , i have to stop , restart the car to omit this alert , but it comes back with high speed again

any suggestions
The VTM-4 comes on because the system thinks the vehicle is in traction control due to the engine losing power, most likely due to misfiring. Any DTCs? I don't know about the loud noise but it could be unburned fuel from misfires igniting in the exhaust. If you haven't done so already, disable VCM with something like the SVCM. It sounds like the VTM-4 comes on when you reach cruising speed and stop accelerating ... that's when VCM engages.

Sounds like you need a new ECT1 sensor or check the wiring from the sensor to the ECU.

Was the coolant valve (what I think of as the thermostat) not functioning in the closed or open position? Did the engine overheat? Have you had it long enough to know if it uses oil? If so, how much?
 
1 - 2 of 2 Posts
Top