Honda Pilot - Honda Pilot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
189 Posts
Discussion Starter · #1 ·
I just got back from a 1400 mile road trip and still have some vibrations that are mildly annoying. I only feel them when driving over 50MPH and it feels like it's coming from the front end as my steering wheel is shaking, however I haven't completely ruled out any issues with the driveshaft or rear axles.

Prior to the road trip I replaced all four discs and brake pads, bled/flushed the brakes, installed new struts, strut mounts, outer tie rods, and got an alignment from an extremely reputable shop. Vibrations have been significantly reduced after all of this, however they're still present.

My tires haven't been rotated/balanced in about 6000 miles so that's my next step, however one symptom has me wondering if there's something in addition to tire/wheel balance. The vibrations seemed to be worse when accelerating, and there were occasional stretches of downhill straight smooth highways where my Pilot rode perfectly smooth and vibration free even when accelerating. However on level ground whether accelerating or cruising or decelerating, the vibrations were present, and there were even some downhill stretches where I was still feeling the vibrations.

I'm getting my wheels balanced next, but wondering what else could be causing these issues. My compliance bushings have already been replaced twice. I believe I have around 30K miles on this current set and they look fine visually - no leaks. When they failed the previous two times I could see the leaks and vibrations significantly intensified when braking. I don't see any leaks now and my braking is perfectly smooth (especially after all new rotors and pads!)
 

·
Registered
Joined
·
258 Posts
VCM? Do you have a vcm muzzler or anything like that installed?

Sent from my SM-N960U1 using Tapatalk
 

·
Registered
2008 Piot SE FWD, 2015 Pilot LX 4WD. 2005 GSX-R1000
Joined
·
2,063 Posts
What tires and how old/miles on them?
 

·
Registered
Joined
·
189 Posts
Discussion Starter · #4 ·
VCM? Do you have a vcm muzzler or anything like that installed?
Yes. VCMTUNER. Just installed it around 100K miles (I have 112K on the car now) and didn't notice any changes whatsoever. I never had the bad VCM vibration issues or shuddering that I read about, though I did get a PCM software upgrade shortly after I bought my car early in 2011. I installed the VCMTUNER to try and help with some mild oil consumption but it had no effect. I think I figured that one out though - it's only burning oil on long road trips which involve me cruising at 80MPH with some significant hill climbs. Oil consumption is expected when any engine is working that hard :) I can drive ~5000 city miles or ~5000 highway miles at 55-65MPH and it burns nearly zero oil. But after a road trip at 80MPH with 7 passengers and luggage from CA to Idaho, I'm about a quart low at the oil change interval.

What tires and how old/miles on them?
Kumho Crugen HT51, around 30K miles on them.


I'm aware of the balancing, but the fact that it seems to be more pronounced during acceleration has me looking at a driveline issue. Axles? Driveshaft? They all seem fine upon inspection, no excessive free play. I have new front and passenger side engine mounts too. Rear was too much of a pain to replace at the time, but if needed I'll suck it up and just do it.
 
1 - 4 of 4 Posts
Top