Honda Pilot - Honda Pilot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
We are having an issue that I’ve found to be common after reading some posts on this site. The shaking/shuddering as you accelerate up to 40mph. The Honda dealership we took it to diagnosed it as a loose axle and we paid $1200 to replace it to only have the same shuddering happen the day after I got it back. When we asked about the vcm they told us it would throw a code if something was wrong with it. For those of you who’ve had this issue was this true? We are planning to take it back in tomorrow and hope they try something else free of charge since the axle wasn’t the issue.
 

·
Administrator
Joined
·
15,510 Posts
Is this shuddering constant in all driving conditions? Or for example is is only present at light throttle at a particular speed?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
It is not constant-it will maybe only do it once a day -which makes it hard because the dealership wants us to take them out for a drive so they can experience it on the road-but there’s not guarantee it will
Happen. When it does occur it’s usually when accelerating after a stop-and it will happen before reaching 40mph. I’m trying to make notes when it happens -but so far I haven’t been able to replicate it on demand.
 

·
Registered
Joined
·
603 Posts
Ours does it, all the time under moderate load from 20-40mph, and we have VCM disabled. I assumes ours is the known issue with torque converter, the CV axle shafts, or just worn out engine mounts. We just live with it.
 
1 - 5 of 5 Posts
Top