Honda Pilot - Honda Pilot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Hello, I have a 2016 Pilot Elite, and I'm having a couple of very odd noises coming from what I think is either the Transmission or AC system (or both):

1) Issue #1: When I am going over 35+ MPH, as I slow down to about 18-25 MPH and then press the gas pedal, as soon as I press the gas pedal to accelerate, a squeal or squeak noise comes out of the front of the car (Trans?). This noise is a short, abrupt noise that only lasts a second, but it is loud enough to be fully noticed by anyone riding in the car. This doesn't happen all the time but does happen at least 3-4 times in a 15-20 minute car ride.. it only happens when I decelerate to about 18-25 MPH and then accelerate, i.e., if I am hitting traffic and start slowing down, or as I am making a right or left turn without fully stopping.

In addition, I believe this issue only happens in the warmer weather. I live in the DC Metro area, the issue started happening mid last year, and then stopped occurring from Nov -> now, but as we are hitting 50-60 degree+ weather now consistently, it's happening every day again.

2) Issue #2: When my AC system is on, and once the engine is warm, the car is making a very loud vibrating noise when I am pressing the gas pedal from a stop until about 4th gear. Once I hit 4th or so gear (around 40MPH), it stops. As the vibration noise is happening, if I turn off the AC unit, it goes back to normal, so I know it's related to that. I recorded the noise with my phone, which you can access here: Pilot Vibrating Noise.m4a (pardon my daughter's slight voice in the background)

When you listen to the audio, I have the gas pedal pressed so that the engine is at about 3000 RPM, you'll hear the car being very loud, and then you'll hear it be much quieter/normal, which is when I turn off the AC system. And then I do it a couple of more times.


Any help you all can provide on these two issues would be tremendously appreciated! Thanks in advance.
 

·
Registered
Joined
·
42 Posts
Issue #1 Is one of the classic symptoms of a transmission problem that they had. They will probably replace it. Make sure you video the noise, and play it for the dealer when you bring it in.
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
Thanks - I will try to record that noise prior to taking it to the shop. Do you or anyone else have any insight into that one, or Issue #2?

Thanks again.
 

·
Registered
Joined
·
42 Posts
Thanks - I will try to record that noise prior to taking it to the shop. Do you or anyone else have any insight into that one, or Issue #2?

Thanks again.
I had a similar experience with my Acura tlx that used the same transmission. A video was very helpful for them
 
1 - 5 of 5 Posts
Top