Honda Pilot - Honda Pilot Forums banner

Tsb-13-082

24477 25
Had a major problem with my 2010 Honda Pilot. Basically it started to misfire and run like crap. Got the TSB that is coming out this month that will cover the piston rings for cylinders 1 through 4.

"The piston rings on certain cylinders may rotate and align which can lead to spark plug fouling. This can set DTCs P0301 through P0304 and cause the MIL to come on"

The are extending the warranty 8 years with unlimited milage from original date of purchase for issues related to this.

There was a class action suit "Soto et al v. American Honda Co. and information will be forthcoming at www.enginemisfiresettlement.com, web site not up yet. You can also call 888-888-3082 for info but very little info available.
I will try to get the TSB scanned and put up.
21 - 26 of 26 Posts

· Registered
Joined
·
176 Posts
So the dealer told me that valve 1-4 are covered, but the codes were regarding 5 and 6 so it's not covered under the tsb. I'm wondering, I used seafoam in my fuel a few times over the past 2 years, could it be the cause? Would a valve adjustment fix that if so?

Sent from my VTR-L09 using Tapatalk
 

· Registered
Joined
·
31 Posts
I just got all 4 cylinders done, and paid out of pocket to do the other 2 at the same time.
I had the car back 2 days, and the check engine, check emissions, and vtm-4 lights all came back on today. This was my original symptom too. Today, though, I felt some vibration before the lights kicked on.
I am extremely non-plussed that they didn't figure stuff out, after having done so many of these by now...
 

· Registered
Joined
·
4 Posts
2011 Pilot with 73k miles repeat issues as well

So I have a 2011 pilot with 73k miles.

Dec'17: Misfire, Emissions lights, all flashing. In the manual it said emissions lights can be from fuel cap, so I replaced that and went on my way.

Jan'18: 2nd occurrence: I went to stealership and they found codes for 3 spark plugs. 01, 03, 04. But they refused to replace the boot seals and said that was why there was misfires it was due to boot seal leakage. I left a nasty review of the dealership for not addressing warranty concerns, the manager called me back and they ended up doing the boot seals as well.

March'18, I had a repeat occurrence of loss of power, and what felt like a misfire. The car sputtered home for about a mile and had no punch at all. I took the car in again and they said they were unable to get a code this time, no warranty work could be done. I missed the call, but then they called back in a couple hours and said they were able to get a code, so they went ahead and replaced all spark plugs and boot seals again and I did confirm this was the same boot seals they replaced before.

My extended warranty is only good through June'18. I've had at least 3 different cases here, but it doesn't look like they are following the TSB if they didn't do the ring job the 2nd time I brought it in. I'm going to call them and get them to tell me the codes they pulled each time.

My question to the forum is how many of you have continued to have problems after spark plugs and possibly seals were replaced. And if you had the re-ring job, how many of you had problems after that? Other than this misfire issue we really like the car and would like to own it another 5 years at least before selling, but if I am at risk for major repair I will sell before my warranty expires.
 

· Registered
Joined
·
27 Posts
Were you able to resolve your issue? I am having the same symptoms on my 2012 Touring. Vehicle shook, run rough, then Check engine light came on, followed by VTM-4 light and check VSM light. I drove the hobbled vehicle to the honda dealership. Next day they told me transmission oil switch so they went ahead and changed it. Car run ok for 2 days (about 50 miles), then wife was driving to work and same thing happened again. I am taking the car back to the dealership on Monday, so any help on how you fixed yours will be very much appreciated. Appears the dealership mechanics are incompetent at diagnosis, or intentionally screwing me up.
 

· Registered
Joined
·
2,579 Posts
I know it sounds stupid but what about the 2014 / 2015 series did they resolve this ? Or was it just not found in these models as much?
 
  • Like
Reactions: Johnnyh64

· Registered
Joined
·
1 Posts
I have a 2010 Pilot Touring. I am just now having this problem. The website is shut down and I have called the dealer with no response. AT this point my mechanic has replaced the spark plugs for me. What I am trying to understand is if I don't get the rings fixed and just do the spark plugs, is the repair just "duct taped" and will I have a serious issue later. Or just more of the same thing?

I can't even find a place to type in my VIN to see if my car was included. I realize I am past the 8 year timeframe but was hoping I could get Honda to do the repair for me. Any thoughts on that???

THank you!
 
21 - 26 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top