Honda Pilot - Honda Pilot Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I am new to this forum but looking for help. I have a 2016 Elite and my daughter was sitting with the car in reverse waiting to leave. She put it in park go back inside and when when she went to leave again the car said transmition system problem, blind spot info system problem, parking sensor system problem. The electronic shifter has no lights and won't let me shift. Has anyone see this before? Is there a way to reset it so I can get to the dealer? Thanks for your help!
139039
 

·
Registered
Joined
·
11,325 Posts
Hello, I am new to this forum but looking for help. I have a 2016 Elite and my daughter was sitting with the car in reverse waiting to leave. She put it in park go back inside and when when she went to leave again the car said transmition system problem, blind spot info system problem, parking sensor system problem. The electronic shifter has no lights and won't let me shift. Has anyone see this before? Is there a way to reset it so I can get to the dealer? Thanks for your help! View attachment 139039
You could try disconnecting the battery for a few minutes in hopes that it will reset things. Check for loose battery terminal conection 1st.
 

·
Registered
2016 EXL AWD Nav with sensing , 2008 Corolla SE
Joined
·
868 Posts
If it is still the original battery, it may be time to replace it if the voltage is low. Should be around 12.5- 13v with the car off and 14v + with it running.
 
1 - 3 of 3 Posts
Top