Honda Pilot - Honda Pilot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi,
Im glad I found this site. Its been informative. I would like to know if any one else thinks there is to much tire noise on the pilot or is it just mine. It seems to just be on the front drivers side wheel. When i ride in the passenger seat it seems pretty quiet. The sound level varies on different road surfaces and on smooth black top where it should be quiet it sometimes gets loud. I dont know if its the tires or something in the suspension causing this. The best I can describe it is as though the tires are scrubbing.
 

·
Registered
Joined
·
465 Posts
The problem is the tires. Lots of threads you can go to on replacing the GoodYears.
 

·
Registered
Joined
·
199 Posts
Front end noise

The tires are a major contributor to the noise you are describing. I replaced the Goodyears with the Michelin Cross Terrain, as have many using this site. Goodyear has a new tire out called the Fortera. This should have been on the Pilot to begin with. I still have a problem noise that I have outlined in numerous threads. The transmission and all front bearings have been replaced. I now suspect a defective hub assembly. I should know soon. My Pilot is now in the shop in conjunction with a visit by a Honda field engineer to determine what is causing this secondary roaring sound in the drivers side front. The tire replacement made a major difference and I recommend it to all. I hope that my secondary problem is limited in scope and few others share the sound. Will let you know. BP
 

·
Registered
Joined
·
920 Posts
robcentral said:
Hi,
Im glad I found this site. Its been informative. I would like to know if any one else thinks there is to much tire noise on the pilot or is it just mine. It seems to just be on the front drivers side wheel. When i ride in the passenger seat it seems pretty quiet. The sound level varies on different road surfaces and on smooth black top where it should be quiet it sometimes gets loud. I dont know if its the tires or something in the suspension causing this. The best I can describe it is as though the tires are scrubbing.
Pls repost this as a regular problem as this is not related to a TSB of any kind-
 
1 - 4 of 4 Posts
Top