Honda Pilot - Honda Pilot Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
The issue I am having is that the Tailgate will open from key, but not from handle or button in Driver side door.

I have been reading a bunch of articles online and I think i need to update the sensor in the handle, but that doesn't explain why it won't work from button in driver side door.

Anyone experienced this and figured out how to fix this?

Thanks in advance!
 

·
Registered
Joined
·
1,764 Posts
Note that the rear hatch glass MUST be securely closed before the remote hatch opener will activate. Verify that the glass is fully closed and test again. It might be something simple like this.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the idea, but it didn't work. I think I may have to take the back panel off to replace the sensor, but not sure how to do that. Any suggestions?
 

·
Registered
Joined
·
3 Posts
Had the same issue now won’t open at all thinking it’s a short or a relay but without an electrical wire im Just taking random stabs in the dark
 

·
Registered
Joined
·
3 Posts
It’s not your hatch sensor easy way to test is to disconnect the two wire coupler and stick a small blade driver ( flat head screw driver) if your lucky the actuator will work and all u need to change is the sensor. However since your side isn’t working either makes me think it’s something else
 

·
Registered
Joined
·
46 Posts
Mine has done that intermittently in the past. Comes and goes. Usually some combination of opening and closing the back window/tailgate from the key, door, and manually beings it back to normal. Might be the sensor slowly growing old.
 

·
Registered
Joined
·
10 Posts
The issue I am having is that the Tailgate will open from key, but not from handle or button in Driver side door.

I have been reading a bunch of articles online and I think i need to update the sensor in the handle, but that doesn't explain why it won't work from button in driver side door.

Anyone experienced this and figured out how to fix this?

Thanks in advance!
HI did you figure out what the peoblem was? I'm trying to figure out a similar problem.

Thanks
 
1 - 8 of 8 Posts
Top