Honda Pilot - Honda Pilot Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Heading home from the weekend away , just left the house where we were at and sudden whine from engine area and battery light came on. Went back to house we were at. Battery reads about 12.5V with engine off and 14 with engine on and revved up a bit. Whining noise is likely from belt area, not a slipping noise. I imagine I need an alternator but it is weird since it is charging. Any ideas?

Its over 200 miles to home so I don't want to chance it. No where around here to get parts on a Sunday night.

Also, is there a separate voltage regulator or is it built into the alternator? I have plenty of tools and am pretty handy, looks a little tight in there but is there anything in particular I need to know out of the ordinary or tricks to make it easier? Hopefully I can find the part somewhere tomorrow morning.

Thanks for any help, long time Honda owner and first time in many years I got stuck.

Steve.
 

·
Registered
Joined
·
6,217 Posts

·
Registered
Joined
·
557 Posts
The voltages seem fine. Are they any auto parts stores nearby that you can get a charging test done tomorrow? Mine alternator just went - light was one but there was no whine. Output while running was only 11-11.5v. After replacement is it charging at 13.6-13.95v. Let us know what you find from further troubleshooting.

I found this video about replacement for a 2012. It isn't edited for time but the banter between the guys is funny.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I was able to pick up an alternator at Napa and put it in. Seems fine so far and got home and to work today without any issue. I should have read more as I struggled for hours with the tensioner during belt reinstall before learning about it being a hydraulic tensioner. Slow, steady force...
 
1 - 5 of 5 Posts
Top