Honda Pilot - Honda Pilot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello, wondering has anyone had this issue? Both rear tires on 2003 Pilot seem to bent inward at the top of the tires. The Pilot also appears to be sitting lower in the rear. Any thoughts ? Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hard to capture the actual tilt on camera, but the full rear pic doea show the low clearance now.
 

Attachments

·
Registered
Joined
·
46 Posts
There's an suspension component called a camber arm that maintains the wheel angle. It looks like that arm may be a possible problem. When I lifted my pilot, I had to replace the arm with and adjustable arm so that I could align the wheel. I could simulate your condition by adjusting that arm, so that's why I think that could be an issue.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
I appreciate your thoughts! Could that or does that arm have the ability to effect both rear tires at the same time? I really like the idea of lifting the pilot as well, once I find out whats going on right now.
 

·
Super Moderator
Joined
·
15,153 Posts
I just looked at my 05 which is home for the weekend. Unladen there is a slight top inwards appearance to it. Tricky to be sure. Could just be spring sag as age and miles build up. I've close to 245k
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Yes, I was wondering the same thing. I just had my neighbor eye it as I drove and he said its pretty noticeable of the inward tilt in the wheels. This pilot has 345k miles so it could be a number of possibilities. I have a Honda mechanic that does great affordable work, just have to wait a week before he can get to it. Thanks
 

·
Registered
Joined
·
10 Posts
Make sure it's not this kind of problem (not able to post links directly due to post count): please search for "pilot rear subframe mount rust"
 

·
Registered
Joined
·
445 Posts
Make sure it's not this kind of problem (not able to post links directly due to post count): please search for "pilot rear subframe mount rust"
. Zoom in on photo 2. You can see that the subframe attachment has separated due to rust.
 
1 - 11 of 11 Posts
Top