Honda Pilot - Honda Pilot Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I’m having an issue with my 2006 pilot that I couldn’t find answers for here. I accomplished my valve adjustment and found the same as many of you, exhaust tight, intake loose. After I put it all back together it ran and sounded much smoother at first then some thumping suction like sound started oscillating with the engine, I wouldn’t say it’s a sharp tap or knocking like sound. If the engine accelerates it’s goes away but quickly comes back after steady rpm(idle, 1.5k, 2k). Also when the engine turns off you can hear air escaping from somewhere. By the way the sound seems to come specifically from either cylinder 2 or 3 on the rear bank next to the firewall. I went back in and double checked the gap on the valves and you could say they were a bit loose but no more than when I first when in to adjust em. Anyone have a similar experience? It hasn’t been drivin around long enough to wait for the light, just a mile or two around the neighborhood it’s a lot smoother and no misfire like shaking. Hoping for some help lol

Thank you
-curious co pilot
 

·
Registered
Joined
·
29 Posts
I would initially think there's a leak on the intake manifold.Since you had to take it off for the valve adjustment you might've damaged the gasket. Spray some carborator cleaner around the manifold while running to see if changes the idle.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for the suggestion, turned out I missed the disconnected hose on the bottom of the pcv valve ??‍♂ Lol all is good now. So many damn hoses.
 
1 - 3 of 3 Posts
Top