Honda Pilot - Honda Pilot Forums banner

1 - 20 of 26 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter #1
I am hoping one of you can help me before I call the dealer. A few days ago I noticed a rhythmic "thump" noise when I drive slowly in reverse. The noise is not there when driving forward. I looked under that car and to my (very) untrained eyes, could not see anything stuck, or anything wrong with the tires.

It almost sounds like the noise corresponds to a rotation of the wheels, and it is not too loud (maybe that's what I only noticed it when backing up slowly). Again, I only hear this in reverse, not in drive.

Any ideas? :confused:

--Bret
 

·
Registered
Joined
·
43 Posts
Bret, I notice that BUMP! too when backing up, but I think that is when the VTM4 kicks in since it works while reversing as well.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #3
lalo212 said:
Bret, I notice that BUMP! too when backing up, but I think that is when the VTM4 kicks in since it works while reversing as well.
Thanks, lalo212. Did you talk to your dealer about this? I think I may call them this week to see what they say. My fear is the the Pilot is so new that they may not have any idea either.

--Bret
 

·
Registered
Joined
·
7,953 Posts
lalo212 said:
Bret, I notice that BUMP! too when backing up, but I think that is when the VTM4 kicks in since it works while reversing as well.
I dont have this problem....

do you get this when you manually engage the VTM4 ?:confused:
 

·
Registered
Joined
·
725 Posts
Mine noise is more like a click!

I have a noise that sounds like a couple of clicks when I back up and apply the brakes. Then, the first time I brake going forward, it clicks again.

It may be the same problem I have, and that is simply the brake pads re-adjusting.


PILOTinginCO
Sagebrush Pearl-EX
 

·
Registered
Joined
·
145 Posts
Discussion Starter #6
ramirami said:

I dont have this problem....
do you get this when you manually engage the VTM4 ?
Ramirami:

Good question. I haven't tried it, but will do so today (both in forward and reverse.

PILOTinginCO said:
have a noise that sounds like a couple of clicks when I back up and apply the brakes. Then, the first time I brake going forward, it clicks again.

It may be the same problem I have, and that is simply the brake pads re-adjusting.
I don't think it is the brakes, as the noise happens when just slowly going in reverse while using the gas. :werd:

--Bret
 

·
Registered
Joined
·
145 Posts
Discussion Starter #7
An update

I had it at the dealer today for the noise when going in reverse and, of course, it didn't make it for them, or for me. :3: So, I'll need to wait to see if I can get it to make the noise for them. They did suggest, and show me, a newsletter they had from Honda that stated that a noice when engaging the car in forward or reverse could be from gas sloshing in the tank. I said that this was not the case...and they appeared to believe me despite not being able to reproduce the noise.

I also tried ramirami's suggestion of engaging the VTM-4 in reverse, but that also did not reproduce the noise.

--Bret
 

·
Registered
Joined
·
113 Posts
I notice a whine when I go faster than 30 mph going backwards.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #9
foxhallow said:
I notice a whine when I go faster than 30 mph going backwards.
I can't resist :confused: ...

Why would you be going faster then 30 mph backwards...

and, is the whine coming from people either inside the car (who are wondering the same thing) :eek: , or from people outside the car (who might be jumping out of the way)? :awais:

--Bret
 

·
Registered
Joined
·
393 Posts
bret11 said:
I am hoping one of you can help me before I call the dealer. A few days ago I noticed a rhythmic "thump" noise when I drive slowly in reverse. The noise is not there when driving forward. I looked under that car and to my (very) untrained eyes, could not see anything stuck, or anything wrong with the tires.

It almost sounds like the noise corresponds to a rotation of the wheels, and it is not too loud (maybe that's what I only noticed it when backing up slowly). Again, I only hear this in reverse, not in drive.

Any ideas? :confused:

--Bret
Maybe it's the well-known gas slosh problem. Search for the thread in the problem section.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #11
Re: Re: Noise while driving in reverse

Pilot4Biking said:
Maybe it's the well-known gas slosh problem.
Thanks, Pilot4Biking. I had read those and thought it was the same thing...until I realized that it was rhythmic, and only when going in reverse.

--Bret
 

·
Registered
Joined
·
393 Posts
Re: Re: Re: Noise while driving in reverse

bret11 said:


Thanks, Pilot4Biking. I had read those and thought it was the same thing...until I realized that it was rhythmic, and only when going in reverse.

--Bret
Bret,

Oh, you mean rythemic by over and over with every wheel rotation rather than a few sloshes. Sorry about that. Never noticed that noise.
 

·
Registered
Joined
·
145 Posts
Discussion Starter #13
Re: Re: Re: Re: Noise while driving in reverse

Pilot4Biking said:
Oh, you mean rythemic by over and over with every wheel rotation rather than a few sloshes. Sorry about that. Never noticed that noise.
No problem. I actually haven't noticed it is a few weeks, so I am wondering if it had to do with cold weather, or if I just never noticed some dead animal being dropped from under my car recently.

--Bret
 

·
Registered
Joined
·
48 Posts
Hi Brett11,
Just wanted to let you know that you're not having auditory hallucinations. I've exactly the same problem and described it to my dealer in almost exactly the same words. I'll be taking it in soon and only hope I can reproduce the sound. Mine disappeared completely for a couple of days then reappeared
 

·
Registered
Joined
·
145 Posts
Discussion Starter #15
dockhan said:
Hi Brett11,
Just wanted to let you know that you're not having auditory hallucinations. I've exactly the same problem and described it to my dealer in almost exactly the same words. I'll be taking it in soon and only hope I can reproduce the sound. Mine disappeared completely for a couple of days then reappeared
Thanks for replying, dockhan. Let me kno what you find out. My noise hasn't been there in a few weeks...but I am sure it's lurking there somewhere.

Just noticed that you, too, are in NY. Perhaps it is something unique to the state?

--Bret
 

·
Registered
Joined
·
48 Posts
I drove my Pilot all the way from NYC to Seattle, WA without any major problems. I did notice however, when I very occasionally drove over 110 mph it would " buck" and I'd have to slow down. Anyone else experienced this? Is it normal? I took it in for its 1st service and was able to have the "thump" in reverse reproduced and was told that it was just gas sloshing in the tank although that is a separate noise. The "thump" is more of a sensation than a sound. Its still there and is present when the fuel tank is empty, half full and full.
I'm reassuring myself that since I drove it 4000 miles w/o problems then it cannot be a major issue, nonetheless it is unpleasant and my passengers feel it as well as I.
 

·
Registered
Joined
·
119 Posts
dockhan said:
I drove my Pilot all the way from NYC to Seattle, WA without any major problems. I did notice however, when I very occasionally drove over 110 mph it would " buck" and I'd have to slow down. ......
I believe that you'll find that the Pilot has a 'speed chip' that prevents you from driving more than 109 mph. The 'buck' you felt is the ignition cutting out to limit your speed.

(By the way - - Your tires are only rated at 113 mph.)

JJ
 

·
Registered
Joined
·
2 Posts
Rythmic thumping Noise

Bret11 and others,

We just bought a 2004 1.5 months ago and have the exact same thumping noise in reverse. However, the back end seems to shift (as if a brake is applied to one wheel). The dealer has tried twice to fix and is clueless. And of course....it is not a consistent problem. Any help????
 

·
Registered
Joined
·
145 Posts
Discussion Starter #19
Re: Rythmic thumping Noise

scollett said:
Bret11 and others,
...
Any help????
Sorry to say, Scollett that we never were able to figure it out. To be honest, I am not really sure if it is still happening, or if I simply don't notice it any more (probably the latter).

--Bret
 

·
Registered
Joined
·
15,140 Posts
Re: Re: Rythmic thumping Noise

bret11 said:
Sorry to say, Scollett that we never were able to figure it out. To be honest, I am not really sure if it is still happening, or if I simply don't notice it any more (probably the latter).

--Bret
Is it all the time when backing, or only when turning?

If it is when truring , it is probably the rear tires slipping due to teh VTM-4 being locked (it locks automatically when starting)
 
1 - 20 of 26 Posts
Top