Honda Pilot - Honda Pilot Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
804 Posts
Discussion Starter #1
On Wednesday, I upgraded my head unit for a Sony CDX-M850MP. Tonight, I noticed that the HVAC doesn't light up when the lights are on.

The only things I did behind the old HU was remove two wiring harnesses and replaced it with one from Crutchfield. I suspect the second harness was for the sub, because it only had two (green) wires.

Does anyone have a wiring diagram for the back of the EX-L radio?
 

·
Registered
Joined
·
804 Posts
Discussion Starter #3
I think that's the RES version only. The wiring looks much different. I wonder if I'll need to go to the dealer to get this info? Or should I just buy the shop manual?
 

·
Registered
Joined
·
9,190 Posts
Ferdball said:
I think that's the RES version only. The wiring looks much different. I wonder if I'll need to go to the dealer to get this info? Or should I just buy the shop manual?
Ferdball: Check out one more thread: The Definitive Car Stereo Installation Guide for the Honda Pilot. It shows PrG's installation instructions for his EX-L radio replacement... Otherwise, perhaps the shop manual will come in handy if you plan on doing future work on the Pilot!!! In any case, good luck, and see you here at 2:30 am after (or during) feeding time!!! :p :p :p
 

·
Registered
Joined
·
1,117 Posts
Ferdball said:
On Wednesday, I upgraded my head unit for a Sony CDX-M850MP. Tonight, I noticed that the HVAC doesn't light up when the lights are on.

The only things I did behind the old HU was remove two wiring harnesses and replaced it with one from Crutchfield. I suspect the second harness was for the sub, because it only had two (green) wires.

Does anyone have a wiring diagram for the back of the EX-L radio?
Ferdball,

I would trace the wires from the Honda wiring harness to the Sony Head Unit and make sure that the wiring for pins A9 & A19 continue on the adapter harness to the Sony Head Unit.
 

Attachments

·
Registered
Joined
·
804 Posts
Discussion Starter #6
The back of the EX radio does have a pair of wires on a separate plug. I think its the plug with all the C wires. I'll check tomorrow, when I go in for the amp install.

BTW, I went in to Best Buy to see if they'll install my amp. They were going to charge $35 extra because they would need to remove the sub panel to get to the wires. The installer said that there is a separate amp powering the sub. From the looks of it, C11 and C22 are powered leads for the sub. No?

2:15AM here. I'm almost used to it. :eek:
 
1 - 6 of 6 Posts
Top