Honda Pilot - Honda Pilot Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I installed a new head unit from pioneer, a sub about 5 days ago, and put in my new door speakers yesterday, everything was working until the door speakers stopped working. Subs till works and head unit still works. But i have no door speakers or tweeters. Only my sub. Checked fuse on head unit and under the hood for the radio. All fuses are fine connections are solid behind the head unit. What could this be? I have yet to take the door off yet. Waiting till after work. Is it possible that one of the speaker wires wasnt crimped good enough and fell off as is grounding off at the door? I need help.
 

·
Registered
Joined
·
1,649 Posts
Whip out a multimeter and start searching for a cold joint. Is your head unit still producing the sound signal to the doors? Is that sound still reaching the speakers? Do the speakers still have the conductivity and a ground? And so on.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Whip out a multimeter and start searching for a cold joint. Is your head unit still producing the sound signal to the doors? Is that sound still reaching the speakers? Do the speakers still have the conductivity and a ground? And so on.
Ill try that once im off work. By chance do you know if there is a stock amp for those speakers?
 

·
Registered
Joined
·
1,649 Posts
If you'd download the FSM or check any Honda online store, you'd see that there is no p/n for an amplifier.
P# 22-314 lists all of the components for the audio system.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
If you'd download the FSM or check any Honda online store, you'd see that there is no p/n for an amplifier.
P# 22-314 lists all of the components for the audio system.
Ok sweet just checking. Ill check the speakers with a multi meter. Thanks my man.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
If you'd download the FSM or check any Honda online store, you'd see that there is no p/n for an amplifier.
P# 22-314 lists all of the components for the audio system.
Got it figured out. It was shorting out. Found the wire taped it up and problem solved thanks for your response and help!
 
1 - 7 of 7 Posts
Top