Honda Pilot - Honda Pilot Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hey all.
I have a '2004 Ex-L and am hoping to add a Honda-installed DVD system. I understand the differences between RES and I-VES, but I can't get a dealer to tell me why they can't install RES, only the I-VES. (Do they even sell RES separately?) I've seen pix of I-VES--does the trim around it stand-out the way it appears in the few pix I've seen? To pay that much to have it installed, only to have it clash with everything else in there seems rediculous. Also, do the aftermarket systems go well trim-wise with the interior? Thanks for the help, and see you on the road!
 

·
Registered
Joined
·
964 Posts
Pilot4jen&mook said:
Hey all.
I have a '2004 Ex-L and am hoping to add a Honda-installed DVD system. I understand the differences between RES and I-VES, but I can't get a dealer to tell me why they can't install RES, only the I-VES. (Do they even sell RES separately?) I've seen pix of I-VES--does the trim around it stand-out the way it appears in the few pix I've seen? To pay that much to have it installed, only to have it clash with everything else in there seems rediculous. Also, do the aftermarket systems go well trim-wise with the interior? Thanks for the help, and see you on the road!
You cannot purchase dealer installed RES, only fatory installed.
 

·
Registered
Joined
·
25 Posts
I had this problem when I bought my new Pilot; only they let me believe they were installing the RES till I showed up to pick it up. I was not happy!
The i-VES doesn't have quite as much functionality, but it does have a slightly bigger screen I believe.

BTW, b/c I was so upset about it, the dealership threw in two more wireless headphones. In retrospect, I like the big(ger) screen, I like having 4 wireless headphones, but had I known everything, I would have bought a NAVI and had an aftermarket i-VES installed.
:3:
 

·
Registered
Joined
·
118 Posts
fdxav8r said:
...but had I known everything, I would have bought a NAVI and had an aftermarket i-VES installed.
:3:
I pondered the same scenario as I was deciding between an 04 RES and NAVI. I researched posts from this forum which informed me that the oem NAVI/RES was not dealer installable and best route was to go with NAVI and install aftermarket RES afterwards(cheaper than i-VES).
 

·
Registered
Joined
·
25 Posts
Pilot4jen&mook said:
I've seen pix of I-VES--does the trim around it stand-out the way it appears in the few pix I've seen? To pay that much to have it installed, only to have it clash with everything else in there seems rediculous. Also, do the aftermarket systems go well trim-wise with the interior? Thanks for the help, and see you on the road!
The i-VES trim matches perfectly with the headliner. The reason I know this is because my wife hasn't complained about it! :2:
 

·
Registered
Joined
·
186 Posts
Help I-VES Audio on the Fritz

My video is fine but all of a sudden all headphones and the overhead (through FM modulator) audio are all static.

Has anyone experienced this? The OEM Honda system is installed in a 2003 but is about 4 years old.

Is there anything I can do to troubleshoot? Do I need to replace the head unit?

Even though the screen is small I like the system because it's clean and the DVD can easily be changed on the fly by the driver.

Thanks
Matt
 

·
Registered
Joined
·
1,367 Posts
Check to see if the FM frequency of the modulator changed or was reset (i.e. due to the battery being disconnected). If your radio is picking up stations then your head unit should be fine. If the problem persists it could be a bad modulator.
 

·
Registered
Joined
·
4,293 Posts
Pilot4jen&mook said:
Hey all.
I have a '2004 Ex-L and am hoping to add a Honda-installed DVD system. I understand the differences between RES and I-VES, but I can't get a dealer to tell me why they can't install RES, only the I-VES. (Do they even sell RES separately?) I've seen pix of I-VES--does the trim around it stand-out the way it appears in the few pix I've seen? To pay that much to have it installed, only to have it clash with everything else in there seems rediculous. Also, do the aftermarket systems go well trim-wise with the interior? Thanks for the help, and see you on the road!
I-VES can only be installed in EXs and LXs cleanly. The DVD unit goes into the center console in place of the pocket below the heater control unit. The EX-L's can't accomodate it because that space is not available. I-VES is also expensive compared to aftermarket systems.
 

·
Registered
Joined
·
186 Posts
Thanks ED27...my FM tuner is working fine as far as listening to the radio. I had originally thought the head unit bad because BOTH the headphones and speakers had static. Do you know if the infrared audio signal originates from the head unit or the overhead screen? Just want to make sure I am chasing replacement of the right part. Where is the FM modulator located? Thanks Matt
 

·
Registered
Joined
·
1,367 Posts
The FM mod sits on top of the SRS unit per the i-VES installation guide. The SRS unit is located underneath the center stack. You should be able to see it if you look from the passenger side foot-well. The mod connects inline with the radio's antenna lead so chances are it's operating ok. The headphones get their IR signal from the overhead unit.

I found a owner's manual for the i-VES. Here's a link . Take a look and see if this is the same setup you have. Per the manual the frequency is preset to 87.9. Is this the frequency you normally use?
 

·
Registered
Joined
·
186 Posts
That is exactly the set-up I have. I am using 87.9 as the frequency for the DVD audio. I'm starting to wonder if your initial diagnosis of a bad FM modulator could be my problem? Could its failure effect the audio signal to the headphones?
 

·
Registered
Joined
·
186 Posts
That's amazing you were able to locate that bulletin!

Unfortunately I just checked and I don't have an AUX button on my unit (I think later models had it like one I saw on Ebay). The remote has an AUX button but no improvement after holding for 3 seconds.

I unplugged and replugged the FM modulator and no help.

I noticed if I turn the volume up real loud I can faintly hear the audio on both the speakers and headphones. Does that sound like the FM modulator may be bad?

Thanks again
Matt
 
1 - 15 of 15 Posts
Top