Honda Pilot - Honda Pilot Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I got the message on the dashboard that my key fob battery was low. I popped it open using the manual key and replaced with a brand new battery. Positive side up. In case it matters, in the process the five little pieces that cover the buttons (lock, unlock, trunk, remote start and panic) fell out so I had to put it back together. I had to do some work for a bit before going back to the fob so it had no battery in it for a couple of hours. I got everything back together but now the fob doesn’t work. I tried a second new battery just in case the other one was a dud. Still nothing. The red light does not come on when I press the buttons. The other fob works fine. The car starts when I put the dead fob right next to the start button. Any ideas on what the problem might be would be much appreciated.
 

·
Registered
Joined
·
1,015 Posts
Something was not re-assembled correctly. You need to take the other fob apart, compare it to the 1st fob and re-assemble the 1st fob like the other fob.
 

·
Registered
Joined
·
1,015 Posts
The buttons are in place, the little black plastic piece is in and on top of the buttons, the silicone gasket is on top of the little black plastic piece, the circuit board with battery is on the silicone gasket and all is snapped back together????
 

·
Registered
2019 Honda Pilot Touring AWD
Joined
·
66 Posts
Recheck your battery and make sure it’s flush under the four tabs.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
The buttons are in place, the little black plastic piece is in and on top of the buttons, the silicone gasket is on top of the little black plastic piece, the circuit board with battery is on the silicone gasket and all is snapped back together????
Thanks for your help, PLT. I checked all of those things and they were good. As a last ditch effort, before I put the battery back in for the 10th time, I bent up the little prongs with the contacts for the battery. And it’s now working again, at least for the time being. Thanks again for your help.
 

·
Registered
Joined
·
1,015 Posts
👍👍
 
1 - 7 of 7 Posts
Top