Honda Pilot - Honda Pilot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
Hello everyone,
I have 2006 Pilot at 188k miles.
I was having issues starting my car 6-7 months ago (clicking sound) so I just changed the starter.

Now a month and a half ago the issue appeared to be back so I started looking for the source of the problem somewhere else. It's when I discovered that my ground was no longer connected (which I then fixed).
136522


Then, it did it again about a week ago. So new troubleshoot... I ended up changing my battery the day after it happened.

NOW, it did it again yesterday!!
However, like I said in the title, it is intermittent. It happens once every 15-20 starts.

If anyone has any ideas, I'm all ears!
Thanks in advance!
 

·
Registered
Joined
·
9,443 Posts
Hello everyone,
I have 2006 Pilot at 188k miles.
I was having issues starting my car 6-7 months ago (clicking sound) so I just changed the starter.

Now a month and a half ago the issue appeared to be back so I started looking for the source of the problem somewhere else. It's when I discovered that my ground was no longer connected (which I then fixed). View attachment 136522

Then, it did it again about a week ago. So new troubleshoot... I ended up changing my battery the day after it happened.

NOW, it did it again yesterday!!
However, like I said in the title, it is intermittent. It happens once every 15-20 starts.

If anyone has any ideas, I'm all ears!
Thanks in advance!
I'd Replace the cable with a new one. Clean the rust off.
 

·
Super Moderator
2020 Honda Passport Touring AWD Metallic Steel
Joined
·
4,277 Posts
Okay I'm going to throw one out from left field as I had a clicking noise that developed with my 2013 Honda Pilot. First a question, does your entertainment system have the ability to copy and store CD's, ie, a built in hard drive?

The clicking sound I was getting turned out to be the hard drive spinning up in my entertainment system. It never failed but it would click for a few seconds sometimes when starting the vehicle. Never a problem and it didn't start until a few years into the ownership.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #5 ·
Okay I'm going to throw one out from left field as I had a clicking noise that developed with my 2013 Honda Pilot. First a question, does your entertainment system have the ability to copy and store CD's, ie, a built in hard drive?

The clicking sound I was getting turned out to be the hard drive spinning up in my entertainment system. It never failed but it would click for a few seconds sometimes when starting the vehicle. Never a problem and it didn't start until a few years into the ownership.
No I don't have that.. the clicking sound that I'm talking about is the classic solenoid that opens but the starter is not cranking!
 

·
Registered
Joined
·
9,443 Posts

·
Super Moderator
2020 Honda Passport Touring AWD Metallic Steel
Joined
·
4,277 Posts
No I don't have that.. the clicking sound that I'm talking about is the classic solenoid that opens but the starter is not cranking!
Okay, wan't sure when Honda started adding hard drives and it was a thought. I had never had a hard drive in a vehicle before and the noise from it was a solenoid like clicking sound coming from the dash/firewall area. Good Luck, I think Nail Grease is on the right track.
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
3,840 Posts
Is the clicking sound inside the cabin or in the engine compartment?

Does the engine crank while you’re hearing the clicking sound?

I’m throwing it out there that maybe it’s the relay between the ignition switch and the starter.
 

·
Registered
Joined
·
2,960 Posts
Now a month and a half ago the issue appeared to be back so I started looking for the source of the problem somewhere else. It's when I discovered that my ground was no longer connected (which I then fixed).

Then, it did it again about a week ago. So new troubleshoot... I ended up changing my battery the day after it happened.

NOW, it did it again yesterday!!
However, like I said in the title, it is intermittent. It happens once every 15-20 starts.

If anyone has any ideas, I'm all ears!
Thanks in advance!
There may be a few more ground wires to inspect for decay or corrosion. I’ve had some intermittent start issues In the past that were the result of bad ground wires and to me they are just as important as positive.
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
3,840 Posts
Yup, positives and returns/grounds work hand in hand. If one side isn’t connected correctly the circuit won’t work.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #12 ·
Hello everyone,

First of all, thank you a lot for your help and support everyone!

I tried Nail Grease suggestion to clean the steel part touching the ground and I also put some electrical tape around the exposed wire.

I wanted to wait around a week or so to have a better idea and THAT WAS IT! Now its working very smoothly and cranking when requested.

Again, thank you a lot for you help guys!
 

Attachments

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
9,275 Posts
Belle job, heureux q'ça marche. (y)

Verify the condition of your electrical tape from time to time.
 
1 - 13 of 13 Posts
Top