Honda Pilot - Honda Pilot Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
7,953 Posts
Discussion Starter #1
..have you experienced the starting problem?
 

·
Registered
Joined
·
20 Posts
no starting problems so far owner since 5/8/03:13:
 

·
Registered
Joined
·
4 Posts
Starting Problems

Bought my Silver Pilot EX-L, mud guards, running boards, cargo tray, and all season mats on 4/4/03. Yes I have had the starting problem a few times, and I am going to call my dealer about it.:( I think that it happens if you turn the key in the iginition and hold it a little too long. I find the Pilot is not like most cars when starting. I find that if you turn the key and let go it will start, as with most cars you keep the key turned until the engine kicks on. Has anyone else noticed this or is it just me???:confused:
 

·
Registered
Joined
·
16 Posts
bought mine on 5/22. What starting problems?
 

·
Registered
Joined
·
2,370 Posts
Purchased my Pilot 4/27/03. Got about 2,000 miles so far on the odometer. No starting problems at all.
 

·
Registered
Joined
·
30 Posts
Picked mine up on 17MAY03 - the only problems starting the Pilot that I've had is starting it too often - I predict many miles on this one - I'm glad it's a Honda!

:cool:
 

·
Registered
Joined
·
7,953 Posts
Discussion Starter #11
after reading the replies here and the poll I posted ( http://www.honda-pilot.org/forums/showthread.php?s=&threadid=4034 ) as well as my experience....

I am starting to firmly believe that the starting problem was a wainte thing. Probably due to the winter additives in the fuel.

Does the south also get this fuel ???

LEts see if the problem comes back in winter :mad: :1:
 

·
Registered
Joined
·
178 Posts
I bought our Sage EX-L just over a month ago and have had the starting problem once. It was on a nice, sunny day at about 60 degrees f.

Keeping my fingers crosses - hoping it was a fluke.

No leather sag, by the way.
 

·
Registered
Joined
·
2,388 Posts
ramirami said:
after reading the replies here and the poll I posted ( http://www.honda-pilot.org/forums/showthread.php?s=&threadid=4034 ) as well as my experience....

I am starting to firmly believe that the starting problem was a wainte thing. Probably due to the winter additives in the fuel.
I'm beginning to think that too.

Does the south also get this fuel ???
They must, since I read about others who were having starting problems that reside in all year around warm climate.

LEts see if the problem comes back in winter :mad: :1:
Well, if it doesn't come back, then great! But even if it does, I still say there's something abnormal with our Pilots and not the gas. Simply because I have never experienced this with other cars I've owned and also, with our other car, 2000 Pontian Montana. IOW, winter gas or no winter gas, there shouldn't be a starting problem, period. But it happens only during winters, then the Pilot's ignition system should be adjusted(?) so there aren't anymore starting problems.
 

·
Registered
Joined
·
113 Posts
Starting problem?

Bought 5/17.....


No starting problem....... :)


LEATHER SAG AT 350 miles!!


:mad:
 

·
Registered
Joined
·
7,953 Posts
Discussion Starter #15
RipRocK said:

Well, if it doesn't come back, then great! But even if it does, I still say there's something abnormal with our Pilots and not the gas. Simply because I have never experienced this with other cars I've owned and also, with our other car, 2000 Pontian Montana. IOW, winter gas or no winter gas, there shouldn't be a starting problem, period. But it happens only during winters, then the Pilot's ignition system should be adjusted(?) so there aren't anymore starting problems.
I agree that its abnormal....wonder if its to do with environmental standards....is the pilot greener than other cars ?? I dont know...jsut wondering :1:
 

·
Registered
Joined
·
483 Posts
Purchased in April, 2003, no starting problems...................yet!
 

·
Registered
Joined
·
328 Posts
Bought 4/3/03 - one time it did not start the first time, but it did a few seconds later. I attributed it to having left the Street Pilot III or the inverter plugged in for a little while while the car was off.

Until I just read the ignition thread, I hadn't given this incident any more thought!
 

·
Registered
Joined
·
747 Posts
What starting problem?

I bouht mine at March. So far only three-four times it wasn't start at first twist of key.
 
1 - 18 of 18 Posts
Top