Honda Pilot - Honda Pilot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
OK, so most of the time my HL button #1 works, but lately, because it's out of warranty (of course), the flashing red LED light indicating it's activating when I press the button, isn't coming on and of course, the garage door won't open. Other times, it works just fine.

Anyone have the instructions on what I need to remove in order to get to those buttons? I understand the quick and easy way is to just program my garage door to another button.
 

·
Administrator
Joined
·
15,578 Posts
On both my Honda's its more a press and hold before the doors open than a momentary press as in other cars.
I'm used to it now...
 

·
Registered
Joined
·
106 Posts
Discussion Starter #3
On both my Honda's its more a press and hold before the doors open than a momentary press as in other cars.
I'm used to it now...
I understand, but this isn't what's happening. It's like the button is getting stuck or something.
 

·
Registered
Joined
·
481 Posts
Mine does it too. It's worse in cold weather. A few others have experienced the same thing.

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
106 Posts
Discussion Starter #5
Mine does it too. It's worse in cold weather. A few others have experienced the same thing.

Sent from my Pixel 2 XL using Tapatalk
Well, was a solution found or should I go ahead and remap my garage door to button 2?
 

·
Registered
Joined
·
53 Posts
Mine has been acting up too. Waiting on the next oil change to bring it up with the dealer since it is still under warranty.
 

·
Registered
Joined
·
481 Posts
So these replacements... aren't they just going to turn around and end up failing again 2-3 years down the road ?

Sent from my Pixel 2 XL using Tapatalk
 

·
Registered
Joined
·
106 Posts
Discussion Starter #10
So these replacements... aren't they just going to turn around and end up failing again 2-3 years down the road ?

Sent from my Pixel 2 XL using Tapatalk
Not necessarily; these original parts could just be defective. They could have been redesigned to replace the originals.

Same thing happened when I changed the elements in my water heater- the new parts have more than double the surface area as the originals.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #11
I had the dealer replace the unit in my '16-EXL.
Was yours under warranty? If not, what did the part itself cost? (I can do the labor myself)
 

·
Registered
Joined
·
223 Posts
The Right button on my 16 Pilot is also acting up. That's the button was used most. I am using the middle one for my right door now.
Looked up the price for the Homelink unit. It's $232.91 MSRP and $156.52 on Majestic Honda online site with parts# 36610-TG7-A11.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #13
The Right button on my 16 Pilot is also acting up. That's the button was used most. I am using the middle one for my right door now.
Looked up the price for the Homelink unit. It's $232.91 MSRP and $156.52 on Majestic Honda online site with parts# 36610-TG7-A11.
HAHA...Nope! I guess I'll remap!

I'm wondering if something just isn't "stuck" in there?
 
1 - 13 of 13 Posts
Top