Honda Pilot - Honda Pilot Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello!
I have a 2017 pilot with 63k miles and having hard and late shifts going into 4th gear it feels like. No codes, no warning lights. We are up to date on maintenance, trans filter and 4 drain and refills, last two at 60k miles just a few months ago.
Around 40mph, if you give it gas while cruising, or still getting up to speed, she revs high to 3k rpm and then jumps into 4th gear.. otherwise everything else is fine.
Fluid level is correct, but dark and smelly. I’m starting to wonder if they did my fluid and filter like I paid for.
I’ve been to dealer and they wanted 160$ just to look at it, but said I should change my fluids again, 3000k after the last drain and fill, quoted me another 250$.

im thinking I’ll do 2 drain and fills myself with a new filter to start.
Curious on others thoughts and feedback. Thanks
 

·
Registered
Joined
·
11,427 Posts
6-speed transmission? If so... It sounds like transmission flaring. As the above TSB states.., It deals with the torque converter clutch lock. 3 drain and fills with a software update. Did you get the software update too? If you had the "Erratic RPM Gauge of Death" for to long, you may already have irreversable damage. Ultimately it is the VCM playing havoc on the torque converter clutch lock mechanism. You could try disabling the VCM to see if it fixes it.
 

·
Registered
Joined
·
11,427 Posts
Again if this is a 6-speed, I had the same issue on my 17 EX-L. I had black DW-1 Honda fluid drain out. I had no warranty. After 4 × Drain and fills, 3 of which were with Full Synthetic Valvoline MaxLife ATF, I reduced the flairs back to the erratic rpm gauge. Only until I disabled the VCM, it stopped. I was still dealing with some very fine black suspended particles in my red ATF. I switched to using a magnetic filter Wix/Filtran 58953. My fluid is finally clean after 5 drain and fills.
 

·
Registered
Joined
·
11,427 Posts
Because I mentioned Wix/Filtran 58953, there is a flow direction concern. It's easy to install backwards if not careful.
140831

TOP.......................................BOTTOM​
 
  • Like
Reactions: Hondamon

·
Registered
2016 EXL AWD Nav with sensing , 2008 Corolla SE
Joined
·
869 Posts
Fluid level is correct, but dark and smelly. I’m starting to wonder if they did my fluid and filter like I paid for.
I’ve been to dealer and they wanted 160$ just to look at it, but said I should change my fluids again, 3000k after the last drain and fill, quoted me another 250$.

im thinking I’ll do 2 drain and fills myself with a new filter to start.
Curious on others thoughts and feedback. Thanks
If the fluid is dark and smelly, it is probably burnt from overheating and should be changed by doing a 3x drain/fill. It sounds like the dealer may have just done a single drain/fill which is not sufficient. These transmissions run hot and if you drive in hot weather even if you don't tow anything, the fluid temps can run well over 200F which is not good and the fluid will not last especially the DW1 Honda fluid. You should possibly consider getting a transmission cooler as well if you don't already have one.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #8 ·
Thanks for all the reply’s!

it is the 6speed trans.

I just finished 2 drain and fills.. a little drive between, and using the MaXlife valvolene. I do have 8 more quarts of dw1 and filter to go. The fluid was black. Draining now and back to a dark red. Hoping these next 2 drain and fills help.

I did have slippage going into 4th on the test drive after I finished the first drain, and again after the second. Both around 40mph.

I have seen these tsb and some videos showing the vibrating or shaking needle, however I don’t have those symptoms. Just slipping getting into 4th.

I do have a small john boat under 2000lb. Has only towed it 2-3 times. Nothing for the pilot.
I have rented a moving trailer, and made 3 trips just a few miles over a year ago. Again it was nothing for the pilot. 0 issues since we bought it new.

this slippage just started randomly driving home one day, 2 weeks ago, wife said out of nowhere, and now consistent.

Ill update after these next 7-8 quart n filter

thanks!
 

·
Registered
Joined
·
11,427 Posts
Thanks for all the reply’s!

it is the 6speed trans.

I just finished 2 drain and fills.. a little drive between, and using the MaXlife valvolene. I do have 8 more quarts of dw1 and filter to go. The fluid was black. Draining now and back to a dark red. Hoping these next 2 drain and fills help.

I did have slippage going into 4th on the test drive after I finished the first drain, and again after the second. Both around 40mph.

I have seen these tsb and some videos showing the vibrating or shaking needle, however I don’t have those symptoms. Just slipping getting into 4th.

I do have a small john boat under 2000lb. Has only towed it 2-3 times. Nothing for the pilot.
I have rented a moving trailer, and made 3 trips just a few miles over a year ago. Again it was nothing for the pilot. 0 issues since we bought it new.

this slippage just started randomly driving home one day, 2 weeks ago, wife said out of nowhere, and now consistent.

Ill update after these next 7-8 quart n filter

thanks!
I'd disable the VCM to run on 6 cylinders 100% of the time.
S-VCM
 
  • Like
Reactions: Hondamon

·
Administrator
2016 CRV Touring AWD, 2005 Pilot RIP.
Joined
·
16,328 Posts
Interesting set of symptoms.
I’ve found this vet time that a fluid change won’t immediately resolve and strange behavior. It can take a day or two of driving to settle down.
I’m a little concerned that you are reporting black atf so soon after a fluid change.
If it doesn’t settle and fluid changes coir to black quit again, that suggests a clutch is failing prematurely.
 
1 - 10 of 10 Posts
Top