Honda Pilot - Honda Pilot Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
132 Posts
Discussion Starter #1
Greetings All..

I hope this is in the right place.. the only other one I think would have been the electronics and accessories.. but didn't really fit..

I am renting a house, and the landlord has a garage opener on the garage..

I'm actually away from home now so I don't know exact models, so forgiveness please...

But its a Genie Intellicode system.. ?

The landlord or lady knows nothing of this stuff... she only provided us with one remote..

Is it possible to sync my 05' Pilot to open and close the garage?

Is anyone familiar with this company or brand?

It seems you can't simply just buy another transmitter as there are no switches to flip..

so I'm hopin you guys have an answer for me here.. since if we lose the 1 transmitter we're smoked..

the garage has keypad but landlady has no clue on that either..



also my garage now will open wit the transmitter but IT WON'T close now unless i hold the button in from the inside of the garage.. kind of defeats the purpose if i get get out the car and go back to the garge to close it right?

any and all thoughts and input is appreciated!!

thanks again!

oNe
 

·
Registered
Joined
·
843 Posts
i believe you have whats called a rolling code system. my house has a similar type of garage opener. i'm not sure if all systems are the same, but this is what i did. hopefully i remember the procedure correctly:

park the pilot within range of the opener (inside the garage or on the driveway would be most convenient).

get into the pilot and push and hold the desired homelink button. if the homelink LED lights up but doesn't flash, its ready to be programmed. if the desired button flashes, it had been programmed at some point and still holds the previous code. you can erase this code by holding the button for ~20 seconds, then the LED should stop flashing and remain lit, indicating its ready for the new code.

in your garage, go to the main garage opener unit (not the button on the wall, but the actual unit that houses the motor). on the unit should be a small button with an LED next to it, push this button and the LED should light up or flash.

get back into your pilot, and push and hold the desired button again. after a few seconds, the homelink LED should change from steady to flashing. the code should now be programmed into your pilot's homelink system.

release the button, and push it again to test if the door opens and closes. if it works, you're done. if it doesn't, try referencing the owner's manual to see the proper procedure.

hope this helped, good luck!
 

·
Premium Member
Joined
·
4,286 Posts
Or you can try this too: while holding the button on the garage remote hold the button to be programmed for at least 30 seconds, that should program the button on the Pilot.
 

·
Registered
Joined
·
300 Posts
I don't know much about garage door opener. For what its worth, I installed my garage few months ago. This is instruction how to program the new remote (I did on my Pilot)

Model: Lift Master, series 1300

1. Press and release the "learn" button on the motor unit. The "learn" indicator light will glow steadily for 30 seconds.

2. Within 30 seconds, press and hold the button on the hand held remote that you wish to operate your garage door (in this case, the homelink on Pilot).

3. Release the button when the motor unit light blink. It has learned the code. If light bulbs are not installed, 2 clicks will be heard.
 

·
Registered
Joined
·
19 Posts
Mine is a rolling code too

I did the same as bigdadddy. I first clearred the previous codes by pressing and holding the first and third buttons for 30 seconds or until the blinking light started. Then pushed the "learn" button on the garage door operator. Ran back to the Pilot and held the first button down until it flashed. Worked like a charm.

Sepher
 

·
Registered
Joined
·
14 Posts
I was in a similar situation. If you look up the manual it explains the entire process beginning with trying to set the opener with the your garage clicker and then what to do if that doesn't do it for you. Hope this helps.
 

·
Registered
Joined
·
26 Posts
We had to do this too. We also have a genie intellicode. Be advised you have to remove the casing surrounding the motor and light bulb(s) to get to this learn button. But I don't know why the door isn't closing with the remote.
 

·
Registered
Joined
·
132 Posts
Discussion Starter #9
Thank YOU everyone for your replies..

The unfortunate part is, without the garage door opening and closing correctly, I can't even begin to attempt to prgram it with my Pilot..

here's a quick recap..

Garage door WILL open with the remote transmitter as well as the garage opener inside the garage..HOWEVER it will not close with the transmitter, ONLY IF I press AND HOLD the button on the inside garage opener..as soon as I let go of the button it starts to OPEN back up..

Here's where it gets strange.. was attempting to close the garage door using above method...NOTICED my dog followed me and was standing in the path of the Garage door, didn't think twice about it, as I thought the safety feature would kick and it would open back up.. REALIZED as it was about to close on his head(why he didn't move is beyond me, CRAZY BULLDOGS!!), hey wait a minute, NOTHINGS stoppin this from coming down..

so yeah there you have it.. garage will open with transmitter, BUT WILL NOT close, UNLESS I MANUALLY PRESS AND HOLD the button on the transmitter installed INSIDE the garage, i.e. the one that also turns on the light, ect..ect..

ANYONE HAVE ANY IDEA WHAT TO DO HERE?

I am at a complete loss.. will try to contact the company tomorrow as well!

THANKS!!


oNe
 

·
Registered
Joined
·
192 Posts
Sean Price said:
Thank YOU everyone for your replies..

The unfortunate part is, without the garage door opening and closing correctly, I can't even begin to attempt to prgram it with my Pilot..

here's a quick recap..

Garage door WILL open with the remote transmitter as well as the garage opener inside the garage..HOWEVER it will not close with the transmitter, ONLY IF I press AND HOLD the button on the inside garage opener..as soon as I let go of the button it starts to OPEN back up..

Here's where it gets strange.. was attempting to close the garage door using above method...NOTICED my dog followed me and was standing in the path of the Garage door, didn't think twice about it, as I thought the safety feature would kick and it would open back up.. REALIZED as it was about to close on his head(why he didn't move is beyond me, CRAZY BULLDOGS!!), hey wait a minute, NOTHINGS stoppin this from coming down..

so yeah there you have it.. garage will open with transmitter, BUT WILL NOT close, UNLESS I MANUALLY PRESS AND HOLD the button on the transmitter installed INSIDE the garage, i.e. the one that also turns on the light, ect..ect..

ANYONE HAVE ANY IDEA WHAT TO DO HERE?

I am at a complete loss.. will try to contact the company tomorrow as well!

THANKS!!


oNe
Safety sensors (electric eye) need adjustment or replacement. When you hold the interior wall button down you are bypassing the safety reverse sensor system. This feature allows you to close the door while watching to make sure your dog is out of the way! The sensors do not work, by design, if you hold the button while closing the door.
Make sure they can "see" each other with no obstructions.
 

·
Registered
Joined
·
14 Posts
Also, from what I have seen those safety sensors are only about 6" off the ground. Is it possible the beam was passing right under your dog's belly and thus not tripping the sensor?
 

·
Registered
Joined
·
132 Posts
Discussion Starter #12
celtic, not sure if you saw my original post.. but its an english bulldog, that guy is LESS THEN 6" off the ground total..

but no, he was directly in the way.. plus I tested it out with a human subject now as well..

Tupperware know's his stuff, I put a tv box in front of the sensor's and holding down the button still brought the door down on it.. crushed it pretty good too..


I'm thinking one of the sensor's is bad or dead..

ONE sensor has a GREEN LIGHT lit up on it.. the other sensor has light, but it DOESN'T light up..



SHOULD BOTH LIGHTS be on? I tried wiggling it and whatnot and playing with the wires connected to the dead sensor and nothing..

DON"t know HOW ELSE TO TROUBLESHOOT THIS?

OPEN to any and ALL suggestions!


oNe
 
1 - 12 of 12 Posts
Top