Honda Pilot - Honda Pilot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
Hi all! So usually when I hit the LOCK on the key fob twice, the car honks and the alarm is set ( I think that's what it means ). But mine hasn't been doing that for the past month or so,I tried holding the lock/unlock thing which I've done many times in the past and that still doesn't work. I then remembered I got my transmission fluid changed at the dealer about a month ago and it started happening after that time, Is there something that they probably turned off or did and forgot to put back on?? How can I fix this without being bothered to go back to them? Thank you!

Edit to add : Forgot to mention I tried changing the battery, Also This is for a '04 Pilot EX
 

·
Registered
Joined
·
5,482 Posts
For starters, check one by one to make sure all of your doors actually do lock when you press the button on the fob, including the rear hatch.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
For starters, check one by one to make sure all of your doors actually do lock when you press the button on the fob, including the rear hatch.
Yep everything locks! That was the first thing I made sure of. Its been driving me nuts!! lol
 

·
Registered
Joined
·
5,482 Posts
Not sure where I remember reading this, but the hood latch not, well, latching correctly may cause this problem. That might coincide with getting your transmission fluid changed at the dealer, which does require opening the hood. Maybe a longshot, but perhaps worth checking.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Not sure where I remember reading this, but the hood latch not, well, latching correctly may cause this problem. That might coincide with getting your transmission fluid changed at the dealer, which does require opening the hood. Maybe a longshot, but perhaps worth checking.
Thanks! Ill double check that
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
2,934 Posts
Is there a sensor on the hood latch? I had to remove the latch when changing the radiator and don’t remember any electronics on there. But my memory is not what it used to be.
 

·
Registered
Joined
·
5,482 Posts
Is there a sensor on the hood latch? I had to remove the latch when changing the radiator and don’t remember any electronics on there. But my memory is not what it used to be.
Neither is mine, lol, and I've never set eyes on it either, but apparently there is a hood latch sensor as part of the factory alarm system.

https://www.piloteers.org/threads/alarm-going-off-after-a-few-hours-when-its-armed.31115/#post-571210

https://www.piloteers.org/threads/random-alarm-beeping.33443/#post-571226

https://www.piloteers.org/threads/hood-switch-on-06.13657/#post-213974

https://www.piloteers.org/threads/car-alarm-randomly-going-off.153130/#post-1550921

https://www.piloteers.org/threads/alarm-panic-going-off.59914/#post-641218
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
2,934 Posts
There is not a factory alarm on my Pilot, so that probably explains why I haven’t seen it. Thanks for the links to the posts showing it does exist on some Pilots.
 

·
Registered
Joined
·
128 Posts
Hood latch switch connector was left disconnected once by dealer tech once, caused same issue. There are about 20 switches that have to make for security to alarm. There is a list in the service manual, but no fun to check all of them. I would check for disconnected and loose connectors before getting out the multimeter.


Sent from my iPhone using Tapatalk
 
1 - 9 of 9 Posts
Top