Honda Pilot - Honda Pilot Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
More lately, yet not the first time that this as happened. I’ve come to a stop, turn the key off, and remove the key from the ignition switch. The engine continues to run. I don’t hear the exhaust, as when I first turn turn the engine in, yet the motor is still purring along
Any ideas what may be going on and the fix for it?
2005 Pilot with 245,200 miles.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks. I could see and feel the headers vibrating. I’ll look at the belts next time this happens. I fought it was fans, too, yet it runs like that in excess of five minutes. When I restart the engine, the starter motor kicks in and the engine comes to life. If it is the fans, it seems odd that this happens intermittently.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
More lately, yet not the first time that this as happened. I’ve come to a stop, turn the key off, and remove the key from the ignition switch. The engine continues to run. I don’t hear the exhaust, as when I first turn turn the engine in, yet the motor is still purring along
Any ideas what may be going on and the fix for it?
2005 Pilot with 245,200 miles.
it must be the fanS. I’ve beeb driving the Pilot for about a year or 1.5 years. I’ve never noticed it before. I heard them come on when I finally got home tonight and just waited. They finally stopped. Sorry for the false alarm.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top