Honda Pilot - Honda Pilot Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
2008 Pilot EXL, 130,000 miles. Every 3-4 months, I have problems with the Pilot starting. It turns over, but does not start. Seems to be a fuel issue. It will usually start after a lot of tries, or waiting a day. Then, it runs fine for months.

In addition to not starting it will also have other electrical issues at the same time. Yesterday, it wouldn't start. In addition, the doors would lock automatically, about 1 second after I unlocked all the doors with the fob. If I only unlocked the drivers door, then it would not lock by itself. In addition, the warning buzzer indication that the key was in the ignition when the door was open sounded, even when the key was removed.

Today, the Pilot started. The buzzer still was sounding with the key out. It does not lock automatically like yesterday, but the key fob does not work. I reprogrammed the fob and it clicked as normal during the programming, but still does not work.

Is my car possessed?
 

·
Registered
Joined
·
3,063 Posts
First question: Do you have a second fob and does it do the same?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
No just one fob. It started 90 minutes ago. Now it won't start. Same buzzer issue, fob doesn't work.
 

·
Registered
Joined
·
583 Posts
Is your no start issue usually after it's warmed up? Or do you have cold start issues as well?
 

·
Registered
2005 Honda Pilot LX
Joined
·
2,191 Posts
What is the condition of the battery? Low voltage has been known to cause strange behavior.
 

·
Registered
2005 Honda Pilot LX
Joined
·
2,191 Posts
Also is an aftermarket alarm system installed in the Pilot? Check the ground wire coming off the control unit if there is an alarm system.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
Battery is 3 months old. No alarm system. I bought it used. I think it had a remote start that was removed before I bought it. I did install a Bluetooth adapter for the radio.
 

·
Registered
Joined
·
334 Posts
Battery is 3 months old. No alarm system. I bought it used. I think it had a remote start that was removed before I bought it. I did install a Bluetooth adapter for the radio.
Previous owner may have performed a hack job removing remote start. Should start looking for loose connections, bad ground wires or whatever electrical wires that appear to have been modified.
 

·
Registered
2005 Honda Pilot LX
Joined
·
2,191 Posts
Previous owner may have performed a hack job removing remote start. Should start looking for loose connections, bad ground wires or whatever electrical wires that appear to have been modified.
Start by looking at the wiring harnesses near the driver’s left foot and wiring coming off the steering column. Like aggrex mentioned I too suspect little care was taken removing that remote start system.
 
1 - 10 of 10 Posts
Top