Honda Pilot - Honda Pilot Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
It's a little crazy, but when I lock or unlock the doors on my '11 Pilot the windshield wipers move about 6 inches. It doesn't make a difference if it's with the keyless, the lock on the door or when they automatically lock when the car starts moving; they all cause the wipers to move. Each time you push the button they move another 6-8 inches. At times it causes the wiper fluid to spray as well...both from the front and back. It started a couple days ago, but doesn't occur when the vehicle has gotten cold after sitting for hours or overnight night. Any suggestions? Thank you!
 

·
Registered
Joined
·
1,186 Posts
Any other problems with the car?
Is the Check engine light on? ABS light? VSA light?

Any issues with the battery?
How old is the battery?

A weak battery or defect with another module in the car can cause issues with the can-bus (the communication network in the car)

The result would be some really weird things happening like you are experiencing.

For example, I had a customer with a defective wheel speed sensor, which caused the power sliding doors on his odyssey to be inoperative when the engine was running, but they worked fine with the engine off!
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Any other problems with the car?
Is the Check engine light on? ABS light? VSA light?

Any issues with the battery?
How old is the battery?

A weak battery or defect with another module in the car can cause issues with the can-bus (the communication network in the car)

The result would be some really weird things happening like you are experiencing.

For example, I had a customer with a defective wheel speed sensor, which caused the power sliding doors on his odyssey to be inoperative when the engine was running, but they worked fine with the engine off!
Nope, everything else is fine. No lights on, no other issues at all. Just to see what would happen I turned the wipers on just before shifting the car to park earlier (which would unlock the doors) and they actually stopped for a second and then went back to working like normal.

The battery is about 6 months old, however, it's from Costco which I know doesn't have the best track record when it comes to batteries. I have my suspensions that the battery may be the culprit but actually wanted to see what others think or if anyone else has ran into the issue.
 

·
Registered
Joined
·
50 Posts
Hmm... our costco sells interstate batteries here in our region which are considered some of the best from what I understand. We have a costco interstate battery in our 2011 pilot right now, and another one in my 2011 accord, been great for 1 year in the pilot and 2.5 years in my accord... so far! :)
 

·
Administrator
Joined
·
15,407 Posts
Good luck figuring this one out. A bad ground isn't likely in a Honda. Wonder if your wiring has been damaged by rodents causing a short.

What happens to the wipers if you hit the unlock then lock then unlock etc? Do they move each time?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Yep, every time. Today they didn't do it at all nearly all day and then all of a sudden when unlocking the doors this evening, they moved slightly and continued until I got home. I hit lock unlock in rapid succession a few times and then all of a sudden, it stopped. Hitting lock and unlock afterwards created no problems at all. It's really weird.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
Hey guys, thank you all for your help. After doing tons of research and hearing from you all, I realized the stock battery terminals were not extremely tight and I couldn't tighten them any more than what they were. I could actually twist them off with my hand.

I put new terminals on the stock cables and tightened everything down (much much tighter than they were) and I have been problem free for three days now. I'm pretty certain the stock terminals were my problem.

Thanks again for all of your help.
 

·
Registered
Joined
·
541 Posts
glad it stopped happening for you. Strange result though.

Funny you mention the loose terminals. I had to use terminal caps to make good contact with the stock cables when I replaced the battery. Did that at install though so I didn't have any phantom issues from it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
I guess I spoke too soon. After four days with no issues, the problem returned today. This is weird, I've never experienced anything like this.
 

·
Registered
Joined
·
178 Posts
Hi, I have noticed that when I lock/unlock the dome lights seem to flash.
 

·
Registered
Joined
·
1 Posts
I was wondering if there was a resolution for the wipers acting up? I have the same issue but also no sound from the radio...
 

·
Registered
Joined
·
7 Posts
Honda Pilot 2012 , same issues door locks trigger wipers!! replace car battery ... no FIX .... I'll post once fixed , talking to mechanics....
please advise if anyone knows a solution. Thank you
 
1 - 20 of 23 Posts
Top