Honda Pilot - Honda Pilot Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have searched this site for information on my problem and have not found anything. I have a problem with the cruise control on my EXL-RES. It works OK 80% of the time. However it sometimes slips out of cruise if I go over a bump in the road. The cruise light on the instrument panel stays on, but the car will just start to slow down as if no acceleration is being applied. In addition, sometimes it seems as if the shift logic gets confused and it will downshift to a lower gear and remain there (without eventually going back to 5th). If I cancel the cruise and then turn it back on then it will reset it and work for a while. I have 11,000 miles on the car and it started doing this at around 5,000 miles.

On a separate (or perhaps related?) note, my wife was driving it the other day and for a period of about 30 minutes the clock, radio, and CD player simply went dead. It later came alive on its own with the clock reading 30 minutes slow.

Anybody else have similar problems?
 

·
Registered
Joined
·
991 Posts
Get it checked right away.. I have never heard of the light staying on when the cruise is deactivated. Let us know what the problem was.

rob
 

·
Registered
Joined
·
2,580 Posts
Radio dead for a few hours

My radio quit working for a couple hours when the Pilot was a month old (no clock or displays at all). Then it started working again and did not need the code, so I don't think it was the power connection.

The dealer said to monitor it and it has not happened again in the past 4 months.

No problem with the cruise, but it's only been used for a few long trips so far.

other thread for radio problem (radio +dead):
http://www.honda-pilot.org/forums/showthread.php?s=&postid=6361#post6361
 

·
Registered
Joined
·
288 Posts
I would too.

I would have it back to the dealer to get check at once.Something is not right and not minor either.That's what the warranty for.I guess none us has experienced such.
 

·
Registered
Joined
·
373 Posts
I use the cruise control all the time and it holds speed very well and works exactly as expected.
The only weird electrical thing I've had happen was the radio stayed on for a while without the key in the ignition (it cleared up mysteriously when I had it into the dealer for an oil change).
If it keeps up I would have it checked out.
 

·
Registered
Joined
·
415 Posts
accessory feature?

BillR said:
The only weird electrical thing I've had happen was the radio stayed on for a while without the key in the ignition
Correct me if I'm wrong but aren't the radio and windows suppossed to stay operational for up to 10 minutes after the keys are taken out of the ignition, when no door has been opened? I think it allows for those functions while you are waiting in your Pilot with the engine off.
 

·
Registered
Joined
·
991 Posts
Re: accessory feature?

Jiaronnis said:


Correct me if I'm wrong but aren't the radio and windows suppossed to stay operational for up to 10 minutes after the keys are taken out of the ignition, when no door has been opened? I think it allows for those functions while you are waiting in your Pilot with the engine off.
I did check the manual, and it does not say anything about the radio staying on after you take the key out of the ignition, but does mention that it has a power on feature for the windows when the key in taken out for up to 10 minutes
 

·
Registered
Joined
·
288 Posts
HOw could the Radio stay on with the key off the ignition?Everytime I turn the ignition off the radio is off.The windows stay on for a while.
 

·
Registered
Joined
·
991 Posts
baoloclamdong said:
HOw could the Radio stay on with the key off the ignition?Everytime I turn the ignition off the radio is off.The windows stay on for a while.
On some vehicles, the radio/cd will stay on when you turn the engine off and take the key out of the ignition.. My wifes 98 Jimmy has this feature, and everything stays on, not just the auto windows..

rob
 

·
Registered
Joined
·
373 Posts
baoloclamdong said:
How could the Radio stay on with the key off the ignition?Everytime I turn the ignition off the radio is off.The windows stay on for a while.
That was exactly my question. I thought I may have somehow enabled some triggerable feature like some cars have but according to Honda it's not possible.
The windows do stay powered for a while or until you open the door, that's normal. It only did it when the maint. required light was on.
 

·
Registered
Joined
·
469 Posts
My cruise control is also flaky, however the light goes off when the cruise control "disconnects". Mine appears to be the switch that is just above the brake pedal and is either too sensitive or needs replacement - next time I'm at the dealer, he owns the issue...
 

·
Registered
Joined
·
4 Posts
Similiar Cruise Problems

I had similar problems in the first 100+ miles on my Pilot. The cruise would disengage without warning, the pushbutton and dash light stayed illuminated. The steering column buttons had no affect. I would push the on/off button out (and the light stayed on the dash) I could not relate it to a period of accel or decel. When I took it to the dealer, they said a cable harness was loose. Since then the problem is much better, but it has happened twice since then (now at 5000+ miles). I asked another dealer in town if they had heard of this and they had not. I plan to get this looked at at my next service. Hope this helps.
 

·
Registered
Joined
·
4 Posts
Similiar Cruise Problems

I had similar problems in the first 100+ miles on my Pilot. The cruise would disengage without warning, the pushbutton and dash light stayed illuminated. The steering column buttons had no affect. I would push the on/off button out (and the light stayed on the dash) I could not relate it to a period of accel or decel. When I took it to the dealer, they said a cable harness was loose. Since then the problem is much better, but it has happened twice since then (now at 5000+ miles). I asked another dealer in town if they had heard of this and they had not. I plan to get this looked at at my next service. Hope this helps.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #14
Problem Fixed

Well, I took it to the dealer and at first they said that they could not get the cruise to repeat the problem. They ended up keeping my vehicle for several days (and putting 75 miles on it). They were not going to do anything to fix it until they witnessed the problem (I don't think they believed me). However, they finally did get it to do it while they were driving it.

I think they described it as a problem with the actuator. Anyway they fixed it and now the cruise control works great. The radio still does strange things sometimes (it will scan to a new station w/o warning), but I think that is an unrelated problem. The odds that the dealer could witness the radio problem are slim to none, so I'll just live with it unless it just stops working.

By the way, one of my rear A/C vents was messed up (my 5 year old kicked it) and they replaced it under warranty. The next week my wife was climbing from the back seat to the front while we were stopped in a traffic jam and she accidentally bumped it with her foot. It knocked all of the slats out again. An unbelievably crappy design from Honda on this particular part. If you even touch them they fall apart.
 

·
Registered
Joined
·
1,351 Posts
markw said:
On a separate (or perhaps related?) note, my wife was driving it the other day and for a period of about 30 minutes the clock, radio, and CD player simply went dead. It later came alive on its own with the clock reading 30 minutes slow.
Alien abduction? :D
 

·
Registered
Joined
·
4 Posts
The radio issues are strange. We were traveling recently and my wife tried to put a CD in the center console storage area. When she did, everything in the entertainment section went dead. I blamed it on a small flexible light I had plugged into the “cell phone” outlet in the cent console (since Honda didn’t light the center console storage). I thought she might have somehow bent the light over and grounded itself to the metal on the outlet. Anyway, it blew the 15 amp fuse in slot 9, passenger side fuse box. Luckily, the under hood fuse box has an extra 15 amp fuse. So once I replaced the fuse, and the radio, CD and tape work fine. I just wonder if there is a factory design circuit issue on the car? :confused:
 

·
Registered
Joined
·
2,580 Posts
TimH,

Other, like markw and myself, have had the radio loose power and then come back on (no fuse replaced) with the clock behind. I did not need to enter the radio code, so I don't think the radio was actually disconnected. By the way, this only happened once in the last seven months.

Sounds like maybe your light was probably the cause of the blown fuse. Did you have to input the radio code to get it working again?
(Just trying to not confuse two issues).
 

·
Registered
Joined
·
185 Posts
Dead Radio/Clock Lost Time

Had two of these incidents in 7 1/2 months which I've documented under Problems > Radio. Both were on engine starts with shutdown/restart correcting the problem.
 
1 - 18 of 18 Posts
Top