Honda Pilot - Honda Pilot Forums banner

Cold start vibration from engine compartment - 2007 EX-L AWD

995 Views 4 Replies 4 Participants Last post by  Mudhen459
Good day all,

We have a 2007 Pilot EX-L AWD with about 198K on the odometer. On cold mornings here in Colorado, when the vehicle starts up for the first time, there's a loud vibration-like sound coming from the engine bay that sounds almost like a loose heatshield. The best way for me to describe it is like lightly banging a thin sheet of steel. The odd thing is this sound only is audible during a cold start. Once the engine is running, we do not hear the sound, even while revving up the engine. When the engine is warm, and turned off and started back up, we don't hear the noise.

Not sure if this makes a difference, but we've owned the vehicle since it was new. We have it serviced regularly by a Honda dealership in our area. The service department at the dealership has not said anything about the noise, but we haven't asked them about it either.

Thanks in advance for any advice you can provide. It's greatly appreciated.

Jon
1 - 1 of 1 Posts

· Registered
Joined
·
13,311 Posts
One possible source for the noise: vehicles with catalytic converter(s) have a heat shield that tend to vibrate and make some rattling metal-to-metal noises. Sometimes a stainless steel band clamp can bind the heat shields enough to reduce the noise and eventually the heat shield rusts away and falls off.
If it is, here's how...

 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top