Honda Pilot - Honda Pilot Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi Guys - I've had a random issue with my 2017 Elite since shortly after purchasing it. It started somewhere around 2k miles and I've had the dealer replace parts of the fuel pump under warranty (see image attached), but the problem was not solved. I just took it in for the 2nd oil change and I recorded the link below while sitting outside the bay to drop it off. This is my wife's car and she could care less about the chirp, but it annoys me like crazy and since I paid decent money for a new car I think it should be fixed. I've read several posts around here and on the internet about the chirp, but I don't think they are exactly the same as what I'm experiencing. Dealer wants to now replace a rear mount (on 10/2/2018), but I don't see how that could be it but maybe I'm wrong. Issue exist only during idle or when driving and I let the vehicle coast with no depression of the gas peddle. The sound is not coming from the ventilation or speakers as those have all been turned off during the investigation for a source/location.

Thanks so much for any replies and I hope this could help someone else. I'll keep you guys posted to see if the rear mount replacement works/helps.

Note: The sound was turned up and definitely isn't as loud as the video recorded, but anyone in the car can hear it when the music is turned down without straining to hear it.

Audio of Noise:

https://youtu.be/5y2Szha_hRE
 

Attachments

·
Registered
Joined
·
7 Posts
Hi Guys - I've had a random issue with my 2017 Elite since shortly after purchasing it. It started somewhere around 2k miles and I've had the dealer replace parts of the fuel pump under warranty (see image attached), but the problem was not solved. I just took it in for the 2nd oil change and I recorded the link below while sitting outside the bay to drop it off. This is my wife's car and she could care less about the chirp, but it annoys me like crazy and since I paid decent money for a new car I think it should be fixed. I've read several posts around here and on the internet about the chirp, but I don't think they are exactly the same as what I'm experiencing. Dealer wants to now replace a rear mount (on 10/2/2018), but I don't see how that could be it but maybe I'm wrong. Issue exist only during idle or when driving and I let the vehicle coast with no depression of the gas peddle. The sound is not coming from the ventilation or speakers as those have all been turned off during the investigation for a source/location.

Thanks so much for any replies and I hope this could help someone else. I'll keep you guys posted to see if the rear mount replacement works/helps.

Note: The sound was turned up and definitely isn't as loud as the video recorded, but anyone in the car can hear it when the music is turned down without straining to hear it.

Audio of Noise:

YouTube
Any update on this? Were you able to get it fixed?

We have a 2017 AWD Touring with the exact same noise.

I feel like it is power steering related as the pitch of the chirp changes slightly when you turn the steering wheel a few inches in either direction. The change in pitch (while turning the steering wheel) is very slight, but I verified it with a spectrum analyzer.

I'd be interested in anything more you can share.

Thanks.
 

·
Registered
Joined
·
51 Posts
Having the same issue.
Had this temporarily fixed last year by replacing the fuel pump.

The problem just came back.
Taking it to Honda sometime next week. I'll keep you guys updated as well.
 

·
Registered
Joined
·
7 Posts
Having the same issue.
Had this temporarily fixed last year by replacing the fuel pump.

The problem just came back.
Taking it to Honda sometime next week. I'll keep you guys updated as well.
Sounds good. Will be interested to hear.

My wife took ours in last week, and for some reason it was not making the noise when she brought it in. She felt kind of silly (I don't blame her) when she got there and everything sounded fine.

I've got a recording of it now as well, maybe I should just email it to the guy we she talked to.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
FIXED! If you have the same issue as I did, have the dealer check the rear motor mount. They tested (last I knew motor mounts were just a piece of rubber with a bolt) mine somehow and diagnosed that as the faulty part causing all the noise. They replaced it and we've had the car back for 3 weeks or so and I'm pleased to say the problem is 100% gone.

I'm at work but I will share my work order so you guys can use/reference to help get your issue fixed.
 

·
Registered
Joined
·
51 Posts
FIXED! If you have the same issue as I did, have the dealer check the rear motor mount. They tested (last I knew motor mounts were just a piece of rubber with a bolt) mine somehow and diagnosed that as the faulty part causing all the noise. They replaced it and we've had the car back for 3 weeks or so and I'm pleased to say the problem is 100% gone.

I'm at work but I will share my work order so you guys can use/reference to help get your issue fixed.
Can you please upload your work order when you get a chance?
I'm hoping this will fix our issue as well.

Thank you!
 

·
Registered
Joined
·
7 Posts
FIXED! If you have the same issue as I did, have the dealer check the rear motor mount. They tested (last I knew motor mounts were just a piece of rubber with a bolt) mine somehow and diagnosed that as the faulty part causing all the noise. They replaced it and we've had the car back for 3 weeks or so and I'm pleased to say the problem is 100% gone.

I'm at work but I will share my work order so you guys can use/reference to help get your issue fixed.
This is great to hear. Thank you.
 

·
Registered
Joined
·
2 Posts
I had the same exact chirp, also replaced the fuel pump based on TSB

@ponycar2805 - Do you think you will be able to upload a copy of your work order? It would be helpful to have it the next time we bring our pilot in to get this chirp fixed.

Thanks.
I just had the rear motor mount replaced on my 2017 Elite Pilot. I was surprised that the noise was a result of the motor mount. Any how, attached is my copy of the work order from Autonation Honda here in Miami Lakes, Fl. Hope it helps you too. Thank you.
 

Attachments

·
Registered
Joined
·
6 Posts
FIXED! If you have the same issue as I did, have the dealer check the rear motor mount. They tested (last I knew motor mounts were just a piece of rubber with a bolt) mine somehow and diagnosed that as the faulty part causing all the noise. They replaced it and we've had the car back for 3 weeks or so and I'm pleased to say the problem is 100% gone.
I'm at work but I will share my work order so you guys can use/reference to help get your issue fixed.
THANK YOU- I thought I was going to go crazy trying to time bringing the new 2018 pilot car in when it made the chirping noise during braking but it would miraculously stop. It would begin shortly after I would leave every time I braked. Finally today Honda called and said they heard another new 2018 Pilot with the same issue and believed first it was the fuel pump but still made the noise and now see that it is the rear motor mount! So thank you for posting!!
 

·
Registered
Joined
·
7 Posts
Just want to say thanks again to @ponycar2805 for the video of the chirping noise, and @laz_mia for a copy of the work order. My pilot is now chirp free.

Without the video I would never have known for sure that we were all talking about the same sound. And the work order was very handy when I brought my pilot in yesterday to get this fixed.

I attached a copy of my work order from yesterday in case it helps anyone else out.
 

Attachments

·
Registered
Joined
·
271 Posts
Just want to say thanks again to @ponycar2805 for the video of the chirping noise, and @laz_mia for a copy of the work order. My pilot is now chirp free.

Without the video I would never have known for sure that we were all talking about the same sound. And the work order was very handy when I brought my pilot in yesterday to get this fixed.

I attached a copy of my work order from yesterday in case it helps anyone else out.
Was the Chirping sound only when the engine was cold in the mroning and then it went away after driving a few minutes
 

·
Registered
Joined
·
7 Posts
Was the Chirping sound only when the engine was cold in the mroning and then it went away after driving a few minutes
It was more noticeable when cold, but it was pretty much always there. It seemed to be a bit louder with the cold weather, or maybe it was just getting worse overall. Hard to say.

But it was definitely the exact chirping/cricket sound that you hear in the youtube video posted above.
 

·
Registered
Joined
·
51 Posts
Is there a TSB for this by any chance?
My local Honda won't work on it unless there's a TSB which sounds like BS to me.
Can anyone confirm this?

Thank you!
 
1 - 15 of 15 Posts
Top