Honda Pilot - Honda Pilot Forums banner
1 - 6 of 6 Posts

·
Registered
2007 Honda Pilot Exl
Joined
·
3 Posts
Discussion Starter · #1 ·
Changed 3/4 motor mounts around 5k miles ago. I know it’s not the best thing to do but in my situation.. I cannot gain access to the trans mount. My axles have about an inch or two of play towards the trans. I get a very bad what almost feels like a “sputter” while accelerating regardless from a stop or not. During the summer when it was 80+ everyday it didn’t seem to act up nearly as much as when it’s anything less than 80. After driving for about 30m - 1hr consistently it seems to calm down dramatically. If I can manage to keep my momentum going it tends to work with me. If the “Sputter” gets too bad (which is does often) I have to let off the gas and let the car “collect itself” in order for me to attempt to accelerate or even hold a steady speed. The axles tend to freak out when going over hills/bumps I’m assuming because of the weight being tossed around. I’m currently at 200,518 miles and my transmission seems to shift almost perfect (hoping the slight jerks are from bad trans mount) and I’m just about due for a trans flush in which I will be doing in the next week or 2. Very curious and very appreciative of all help/comments!

In the past 10k miles I have replaced:
Inner/outer tie rod ends
Sway bar links
Sway bar bushings
Struts (all 4)
2 sets of Front axles (Brand new axles didn’t change problem what-so-ever)
Radiator (and hoses)
Threw a new set of tires on yesterday (10/9/20) and seemed to make the “sputter” worsen.
 

·
Registered
Joined
·
73 Posts
Sounds like its mainly "sputtering" when you give it gas. Have someone shift from Reverse to Drive (while flooring the brake!) while you watch the engine for any unusual movements. If the engine moving a lot it might throw the axle out of balance...check that your axle are fully seated, sometimes they come out.

The trans mount is the easiest to change, I'm guessing you mean the rear engine mount?
 

·
Registered
Joined
·
11,367 Posts
What ATF are you using?
 

·
Read Only
Joined
·
293 Posts
You need to check front rear and side engine mounts. If they haven’t been replaced they are all blown more than likely. Replace with only oem mounts. From my experience engine mounts go way faster than tranny mounts.
 

·
Registered
2007 Honda Pilot Exl
Joined
·
3 Posts
Discussion Starter · #5 ·
Just wanted to say thanks to those who commented with suggestions! I managed to figure this out a few months ago and completely forgot to post about it: as it turns out the little snap ring deal on the half shaft that secures the axle in place was much smaller than the inside of the axle. I’m not sure how this happened but I can only assume my new OEM Honda half shaft didn’t like the new aftermarket axles I slapped onto here. Long story short I was driving around for about 4-5 months (and went through a set of new struts during this process) with my axle not completely in place!
148919
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,238 Posts
Great of you to follow up with pics (y)
 
1 - 6 of 6 Posts
Top