Honda Pilot - Honda Pilot Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello !

New to the Honda world here! Have been Chevy owners, decided to try something different.

We bought the vehicle 14 days ago, brand new. I have tried to set the Auto High Beam a zillion times. I have watched a ton of YouTube videos, searched the web AND even had it at the dealership. Dealer said without An error code present, it isn't broken. Well the green headlight with the A should be on the dash when the system is set up, it is not so therefore that is 'code enough' for me. I asked dealer to pull the negative cable on the battery and they said they can't do that, it would take a day and a lot of codes to re-set. I also believe my auto idle stop is not working right.....not sure if these things are related or what?

Any advice from any one ?

Thank You,
Lisa
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thank you!! Hoping to hear from the Dealer tomorrow ...my remote start wasn't working correctly today.
 

·
Registered
Joined
·
278 Posts
Hello !

New to the Honda world here! Have been Chevy owners, decided to try something different.

We bought the vehicle 14 days ago, brand new. I have tried to set the Auto High Beam a zillion times. I have watched a ton of YouTube videos, searched the web AND even had it at the dealership. Dealer said without An error code present, it isn't broken. Well the green headlight with the A should be on the dash when the system is set up, it is not so therefore that is 'code enough' for me. I asked dealer to pull the negative cable on the battery and they said they can't do that, it would take a day and a lot of codes to re-set. I also believe my auto idle stop is not working right.....not sure if these things are related or what?

Any advice from any one ?

Thank You,
Lisa
There are certain conditions that have to be in place for your auto high beam to come on. It only comes on at speeds above 40 mph if I remember well. It also won't come on if it detects light especially from incoming traffic. The Auto Idle stop also requires certain conditions to be activated. It appears the engine has to be warm enough before it starts kicking in. Also, if you're using the heat or AC it may take a little longer before it kicks in. I will advise you continue to observe for a few more weeks before you conclude something is wrong with thee vehicle.
 

·
Registered
Joined
·
11 Posts

·
Registered
Joined
·
5 Posts
Hello !

New to the Honda world here! Have been Chevy owners, decided to try something different.

We bought the vehicle 14 days ago, brand new. I have tried to set the Auto High Beam a zillion times. I have watched a ton of YouTube videos, searched the web AND even had it at the dealership. Dealer said without An error code present, it isn't broken. Well the green headlight with the A should be on the dash when the system is set up, it is not so therefore that is 'code enough' for me. I asked dealer to pull the negative cable on the battery and they said they can't do that, it would take a day and a lot of codes to re-set. I also believe my auto idle stop is not working right.....not sure if these things are related or what?

Any advice from any one ?

Thank You,
Lisa
Hey there. For auto high beams to actually work you have to be at speeds above 40mph. And have no oncoming lights or taillights ahead of your vehicle and it must be dark. Often times road markers- mailbox numbers and such will turn the high beams off momentarily as the reflection confuses the camera. To set the high beam you have to pull back the left combo switch or the switch to the left of your steering wheel. Push it forward and high beams will be on all the time. Pull it back and they will work automatically. The A symbol you referred to will only be lit on the dash when the high beams actually turn on. At least this is how my 2019 pilot works. Hope this helps :) happy piloting
 

·
Registered
Joined
·
51 Posts
I would find a new dealer hold headlight stalk back for 30 seconds with key on it will blink when set put headlights on auto
 

·
Registered
Joined
·
2 Posts
Hello !

New to the Honda world here! Have been Chevy owners, decided to try something different.

We bought the vehicle 14 days ago, brand new. I have tried to set the Auto High Beam a zillion times. I have watched a ton of YouTube videos, searched the web AND even had it at the dealership. Dealer said without An error code present, it isn't broken. Well the green headlight with the A should be on the dash when the system is set up, it is not so therefore that is 'code enough' for me. I asked dealer to pull the negative cable on the battery and they said they can't do that, it would take a day and a lot of codes to re-set. I also believe my auto idle stop is not working right.....not sure if these things are related or what?

Any advice from any one ?

Thank You,
Lisa
 

·
Registered
Joined
·
51 Posts
Set stalk to auto then pull back stalk for 30 seconds till the @ comes on then at night it should work I don’t know why the dealership can’t do that for you? Maybe you go to the wrong dealership
John
 

·
Registered
Joined
·
2 Posts
I am having the exact same issue. Watched all the same videos, read the manual 20 times, and, took it in to the Honda dealership.
I would find a new dealer hold headlight stalk back for 30 seconds with key on it will blink when set put headlights on auto
Set stalk to auto then pull back stalk for 30 seconds till the @ comes on then at night it should work I don’t know why the dealership can’t do that for you? Maybe you go to the wrong dealership
John
Thanks, Buck, but this is a problem not a failure to follow the directions. It doesn't take. I (we) turn the feature on, but it doesn't function.
 

·
Registered
Joined
·
32 Posts
The Auto High Beam indicator will illuminate only when the auto high beam feature has been enabled AND the ambient light level has dropped sufficiently. Once the auto high beam indicator is illuminated, the vehicle must reach the 45 MPH threshold for the high beams to automatically turn ON, at which point the high beam indicator will turn ON.

Once ON, the high beams will stay ON even if the vehicle speed drops below 45 MPH. However, if the vehicle speed drops below 25 MPH, the high beams will automatically turn OFF. For the high beams to automatically turn ON again, the vehicle’s speed will again need to meet the 45 MPH threshold.
 
1 - 13 of 13 Posts
Top