Honda Pilot - Honda Pilot Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
2011 honda pilot touring 2wd
Seems the main air vents and defrost works but cant get air flow to the floor.
Searching here it seems I need to locate a motor assembly mode. Any idea where it is on my vehicle?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks. I found a 2009 repair manual online and more threads on this site. Seems my body twisting to take off the part will be the hardest thing to do.
 

·
Registered
Joined
·
439 Posts
Body twisting and small tools. I had to get a thinner mini ratchet as my existing one was too thick to fit in there. I just spread the grease around on the contacts and it's been fine since. If it goes bad again, then I will replace it.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Im stuck on the upper duct screw now.


Remove the black duct closest to the dash. This is attached via two screws and one 10mm bolt. The upper screw closest to the dash is accessible via a small hole in the metal frame.

Some other posts say to use a 7mm socket. My 6 star barely gets a grip. Did they use a 6 or 12 star socket.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
Finally got it off and the old part out. I seem to have lost that felt looking washer off the white arm somewhere. I was able to manually manipulate the arms near the console to switch the defrost, main vents, and floor so nothing is stuck. Original part denso aw063800-1500 seems dead. Got a Motor Assembly, Mode - Honda (79140-SHJ-A01) on the way so repair next weekend.
 

·
Registered
Joined
·
439 Posts
I never put that upper screw back in. Figured it was overkill anyway and didn't want to deal with it again if I replace the mode motor in the future.
 

·
Registered
Joined
·
439 Posts
Finally got it off and the old part out. I seem to have lost that felt looking washer off the white arm somewhere. I was able to manually manipulate the arms near the console to switch the defrost, main vents, and floor so nothing is stuck. Original part denso aw063800-1500 seems dead. Got a Motor Assembly, Mode - Honda (79140-SHJ-A01) on the way so repair next weekend.
How did the repair go? Mine stopped working again.
 
1 - 9 of 9 Posts
Top