Honda Pilot - Honda Pilot Forums banner
1 - 15 of 15 Posts

· Registered
Joined
·
1,761 Posts
Discussion Starter · #1 ·
With all of the reading of the nine speed issues I figured I'd post about my six speed issue that just started up. My wife's been telling me for a few weeks that's up it's going out with the transmission and I've been telling her that she's crazy but today I finally popped a CEL. Somethings wrong with the car when I hit 32 miles an hour give or take and it shifts I believe it's from 2nd to 3rd. The video I'm going to try to upload in my next post will explain itself.
 

· Registered
Joined
·
94 Posts
40mph at 2000rpm, more likely 4th gear.. let us know what the dealership says about that!


Envoyé de mon iPhone en utilisant Tapatalk
 

· Registered
Joined
·
1,761 Posts
Discussion Starter · #5 ·
Word from Honda is that there is a solenoid that allows the car to shift into third gear. That solenoid has gone bad so they'll replace it and hopefully it'll be fixed.

Service advisor says it's the second one this month that's malfunctioned.
 

· Registered
Joined
·
2,610 Posts
So is this solenoid on the "secondary valve body" that is relatively accessible from the exterior of the transmission while it is still installed in the vehicle? Not that I'm paranoid but we have an Acura with this transmission... :eek:
 

· Registered
Joined
·
1,761 Posts
Discussion Starter · #7 ·
I'm not sure of it's location but from what I'm told the name is "third gear clutch pressure switch". I'll try to get a part number tomorrow when I anticipate picking up the vehicle so it can be found on a parts diagram.
 

· Registered
Joined
·
1,761 Posts
Discussion Starter · #12 ·
No tsb yet? Long term affects if not resolved? Trans. damage? You'd think by 17' it'd be fixed. So it's not the judder tsb for 17's?


Not sure they'd issue a TSB unless it was more prevalent. Maybe just a part went bad? Haven't noticed any other transmission problems yet. I have an 8/120 Hondacare warranty so I'm covered for another 5.5 years at the moment.
 

· Registered
Joined
·
19 Posts
Wife had another instance of "judder" or somewhat violent jerking @ take off. We're at 700 miles now where last time this occurred it was at 400 miles. It stops once she turns the vehicle off when getting gas. Putting in park does nothing to fix. Was approx. 1/4 tank (not sure this has anything to do with it of course). No trouble code/mil stored, but according to the torque clutch lockup tsb when software update is applied, the computer notes snapshot. Not sure this means it will occur as it's hooked-up and monitoring or it's stored where owner obd tools can't get to, a log per se? And can't check if transmission fluid has deteriorated because there's no dipstick.

I'm never in the vehicle when this occurs, so this will be a hard one to describe or diagnose I'm sure.
 
1 - 15 of 15 Posts
Top