Honda Pilot - Honda Pilot Forums banner

1 - 8 of 8 Posts

·
Registered
2018 EX-L
Joined
·
6 Posts
Discussion Starter #1
Hi all, Purchased a 2018 EX-L last Feb and the Carplay has been working beautifully until recently. When choosing music on the car touch screen, the name of the artist will pop up, but there's a little spinning icon (ala Microsoft beachball) in the top right hand corner and it doesn't play. After a minute or two it sometimes picks a random song off the phone and plays that. It doesn't do this all time and if I choose a song using the phone, it seems to work right away, typically. I've heard that if Bluetooth is on, it may be interfering, but have tried both on and off and no help. Thought it maybe a download issue from Apple Music, but can't find anything on that. Any insight is appreciated!

Andy
 

·
Premium Member
Joined
·
54 Posts
Hi all, Purchased a 2018 EX-L last Feb and the Carplay has been working beautifully until recently. When choosing music on the car touch screen, the name of the artist will pop up, but there's a little spinning icon (ala Microsoft beachball) in the top right hand corner and it doesn't play. After a minute or two it sometimes picks a random song off the phone and plays that. It doesn't do this all time and if I choose a song using the phone, it seems to work right away, typically. I've heard that if Bluetooth is on, it may be interfering, but have tried both on and off and no help. Thought it maybe a download issue from Apple Music, but can't find anything on that. Any insight is appreciated!

Andy
It’s your iPhone trust me. Something is wonky with the current Bluetooth and CarPlay setup and it’s been doing that to me via normal blue tooth in both my 2016 Pilot and 2017 Acura RDX

What specific version of iOS are you on


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
54 Posts
It’s your iPhone trust me. Something is wonky with the current Bluetooth and CarPlay setup and it’s been doing that to me via normal blue tooth in both my 2016 Pilot and 2017 Acura RDX.

More specifically, whenever I am connected via usb cable it’s even worse

What specific version of iOS are you on


Sent from my iPhone using Tapatalk



Sent from my iPhone using Tapatalk
 

·
Registered
2018 EX-L
Joined
·
6 Posts
Discussion Starter #4
It’s your iPhone trust me. Something is wonky with the current Bluetooth and CarPlay setup and it’s been doing that to me via normal blue tooth in both my 2016 Pilot and 2017 Acura RDX

What specific version of iOS are you on


Sent from my iPhone using Tapatalk
Thanks for the quick reply, Danders. Running 12.3.1 on the phone currently. Don't recall if I had an issue on older versions. I'm going to take the phone off the car system and put it back on to see what happens.
 

·
Registered
2018 EX-L
Joined
·
6 Posts
Discussion Starter #6
Got it to all work again by taking the phone completely off the car and going back to default settings then re-connecting. Digital gremlins, I guess.
 
1 - 8 of 8 Posts
Top