Honda Pilot - Honda Pilot Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi guys we just got a 2011 Honda pilot last week for 6500 with 150k miles on it. It's in great shape but the seller said it needed oil change and spark plugs cause it had a small miss to it. It seems to happen when u take off and it gets to the 40mph range it will have a little bucking to it and some times miss around 70mph. I bought band new plugs just like what was in it and didn't change a thing which some of the plugs did look bad. So I thought maybe coil pack was bad cause I have a 08 fit and coil packs went bad on it and made it miss. So I bought set of 6 coil packs off Ebay and swapped the coil packs out and still has the same miss. So I'm out of ideas what the problem could be since both the coil packs and plugs as been change. Any one have any ideas? Theres no CEL on so makes it very hard to find the problem.
 

·
Registered
Joined
·
56 Posts
You should probably perform a compression test on all cylinders. If you find one that is considerably lower than the rest you likely found your misfire issue.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
If it was a bad cylinder or head it would do it all the time. Not just once in awhile at 40mph and go away. I had a 4 runner back in the day had a stuck valve and missed like crazy and it missed all time no matter what speed and never went away till I had replaced the head.
 

·
Registered
Joined
·
6 Posts
Im willing to bet its the cylinder deactivation combined with tranny torque converter shudder. My truck does the same thing at the 35-40mph range since new.
 
1 - 4 of 4 Posts
Top