Honda Pilot - Honda Pilot Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Im assuming only the Elite has front and rear parking sensors? Touring only has the rear? My salesman was clueless and didn't explain or just flat out didnt know. Owners manual doesnt say.

My 19 Touring has the sensors in the rear bumper but I am not seeing any in the front which leads me to believe the Touring does not have front parking sensors.
 

·
Registered
Joined
·
12 Posts
Yup they are there. Can’t actually seem to physically see them. Now if I could figure out how’s many USB ports should be in the center stack I’d be happy. Looks like they removed one from pics of old Touring I have seen?!
 

·
Registered
Joined
·
41 Posts
Yup they are there. Can’t actually seem to physically see them. Now if I could figure out how’s many USB ports should be in the center stack I’d be happy. Looks like they removed one from pics of old Touring I have seen?!


Only one unfortunately. There is still one inside the storage area.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
yep, sensors in the front. Dont see them but saw them beep and show in the radio screen.

Bummed about only one USB. Need to leave my music thumb drive plugged in and use a 2nd one for Android Auto. But now I can use one or the other. I wonder if a USB spliter / hum will let them both work
 
M

·
Guest
Joined
·
0 Posts
Front sensors operation

I have had the front sensors activate and beep only in reverse. They did not do anything while the car was in drive. Is that normal? Seems like they should also alert you when in drive — after all, its difficult to hit something in the front while moving backwards.
 

·
Registered
Joined
·
41 Posts
I have had the front sensors activate and beep only in reverse. They did not do anything while the car was in drive. Is that normal? Seems like they should also alert you when in drive — after all, its difficult to hit something in the front while moving backwards.


On 2016 Elite they seem to go off more when in reverse but have had them go on when in drive too. The front seem more protecting the front corners than directly in front. Common for them to be going off in drive through when at the pay/pick-up window.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
I have had the front sensors activate and beep only in reverse. They did not do anything while the car was in drive. Is that normal? Seems like they should also alert you when in drive — after all, its difficult to hit something in the front while moving backwards.
My front sensors do go off when in drive and as I creep into the garage.

I do not believe the sensor is in the emblem as the radar from cruise control is in there. Also, there are a minimum of 4 sensors. the display shows 4 (may be 5 IIRC) independent beams that show proximity to obstacles.
 
1 - 11 of 11 Posts
Top