Honda Pilot - Honda Pilot Forums banner

41 - 60 of 89 Posts

·
Registered
Joined
·
2 Posts
Eduardo Figueroa

Hi, I just remember the other day that I check on this website for some information and now I have the answer.
First, I start having this problem with my Acura MDX 2014. Acura dealership says is a problem with the torque convertor and it only need a software update and 3-time transmission fluid flush; I did it and problem solved.
Then, I bought a 2016 Pilot ex-l, 35K...same problem after paying attention to how it drives. Called the dealership, they check the car and they says everything was ok.
After 2 week, the "jumping/hesitade" get worst and I was able to record the tachometer while jumping.
Finally, they agree on fix it and they did the same: Transmission software update and 3-time flush, and guess what, problem solve :D
So, my advise is try to record on video your thacometer and take it to the dealership.
I hope it help for some of you.

PD: sorry for my english :p
 

·
Registered
Joined
·
1 Posts
RPM stuttering and slight humming sound

SIGNED UP JUST TO THANK YOU ALL.

My 2016 PILOT -EX-L started to have same issues about few months ago. Thank you all for great information and relief I am not crazy. I got all your attachments printed and will go to STEALERSHIP soon. All it make since now. It is scary to know in 21 century stealerships are not able to help with simple thing like update (to prevent further issues) with information that they have in HONDA yet we have to do the leg work and push them to do things.

I will update as soon I return.
 

·
Registered
Joined
·
1 Posts
A BIG thanks to all who 1) helped identify the problem and 2) posted the fix! I took my 2016 LX to the dealer yesterday with the TSB’s in hand and the problem was identified as fitting the TSB and fixed for free. My car has 39K mi and went off warranty at 30K but they got right on it for no charge. I suspect more and more people are coming in with this issue but it really helped to have the TSB’s in my hand with clear directions on how to fix the issue. The car runs beautifully now and I’m very happy! Thanks!
 

·
Registered
Joined
·
1 Posts
Just purchased my wife's 2016 EX-L with 38,000 miles on it and after driving it for a few weeks I've noticed this problem. I plan to take it to the Honda dealership within the next couple of days for them to check on it.

Joe Honda, tooltooltool, are your Pilots still running good after changing the transmission fluid and updating the transmission software?
 

·
Registered
Joined
·
39 Posts
I had been experiencing this exact issue. I took it to the dealer today and explained the problem to them and showed them a video of it. They performed SB #17-014 and covered it under warranty.
Hi Bryan,

well said and same issue happened with me couple of days ago. Do know how concern raise question always on warranty:frown:.
 

·
Registered
Joined
·
13 Posts
Had this issue for a while, bought my 16 exl awd a few weeks ago. took it to the dealership today, solution was TSB 17-014. Charged me almost $400 to flush 3x. picking it up later. will check to make sure they used correct fluid type and updated the software. Is this going to be an ongoing issue? Should I have the AT fluid flushed more often to prevent this?
 

·
Registered
Joined
·
5 Posts
It's not really a flush, they are only draining and filling.

Yes, on the 6 speed I would plan on a triple drain and fill every 60,000 miles or perhaps less. The fluid is not expensive, I believe 12 quarts was under 100 bucks on Amazon and any mechanic could do this for you, or it can very easily be done at home. To be honest it's easier than changing oil since there is no filter.

And for those who are going to point out there is a filter (actually 2) I replaced mine at 90,000 miles and cut the old open and I really don't think it was necessary, but for 20 bucks that might be worth it as well. That is also not difficult but requires some hand/arm positions that aren't very comfortable (or pulling a ton of plastic trim).

Ryan
 

·
Registered
Joined
·
12 Posts
Hi Toolazy, would you happen to still have the pictures of the TSB'S? The images in your post say "broken." I want to take my pilot in this week.

Thanks!

Yes please post the invoice so I can bring this in to be investigated. I'm going to try to find those TSB's online. If you have those pdf's somewhere please post.

Edit: found two and posted.
 

·
Registered
Joined
·
1,435 Posts

·
Registered
Joined
·
12 Posts
Toolazy, link works now so I got the TSB's. They say "judder" but mine does not shake violently, just struggles and does exactly as the op's video of speedometer shows.

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
1 Posts
Same exact thing with my ‘17–started around 40,000 miles, does it around 30-50 mph and worse when going uphill. Glad to see someone finally got an answer. Gonna see about getting transmission fluid checked today.
 

·
Registered
Joined
·
597 Posts
Well I posted on here before about my EXL having some hesitation but now I’m getting the RPM fluctuation as well but mine is an 18 and the TSB i clicked on only included the 16 and 17s... anyone have the issue with an 18?
 

·
Registered
Joined
·
13 Posts
Hi everyone, I have been having this issue for at least 2 years and have had it into the dealership for them to try to replicate and fix probably 4 times to no avail. I remember them taking it the last time and replacing the CV rockers (I might have that a bit wrong, but it was rockers). I think this thread is what I need to do to get it fixed for good. Only issue, i'm in Canada. Has anyone seen the TSB for the judder fix from Honda Canada? Or had success with taking the US TSB to their Canadian dealer?
Thanks!
 

·
Registered
Joined
·
2 Posts
Took 2016 Pilot EX-L (59K miles, no HondaCare) in to dealer for second time for this problem with TSB in hand. (First time yielded no ideas from them.) The surging has reached the point where my husband hates to ride in the car with me, all as described in this post, RPM fluctuations, usually when going up hills, etc. Just got a mid-day update from dealership and the initial suggestion is that my fuel-injectors might have to be replaced. I reminded them of TSB that I brought to them and that I'd like them to focus on that first. Will see what they say at the end of the day, but I will stick to my guns. A little frustrating that I have to be that way. Will update with more info as things develop. Thanks to you all!
 

·
Registered
Joined
·
2 Posts
Took 2016 Pilot EX-L (59K miles, no HondaCare) in to dealer for second time for this problem with TSB in hand. (First time yielded no ideas from them.) The surging has reached the point where my husband hates to ride in the car with me, all as described in this post, RPM fluctuations, usually when going up hills, etc. Just got a mid-day update from dealership and the initial suggestion is that my fuel-injectors might have to be replaced. I reminded them of TSB that I brought to them and that I'd like them to focus on that first. Will see what they say at the end of the day, but I will stick to my guns. A little frustrating that I have to be that way. Will update with more info as things develop. Thanks to you all!
please keep us updated if they do it and what the result is? I took ours to the dealer and the mechanic told me it was normal... I looked at them like they were crazy... so I may try another Honda dealer.
 

·
Registered
Joined
·
2 Posts
OK Guys! I finally got a Honda service person to feel the surges on acceleration. They agreed that it was an issue and one technician said he was familiar with the Service Bulletin and that it should fix it. They performed the service and IT IS FIXED!!!! I am so happy. Also, they did not charge me anything. If you have this like the video of the original poster then this will fix it! My Pilot is a 2017 EX-L with RES 6 speed transmission with the shifter.
 
41 - 60 of 89 Posts
Top