Honda Pilot - Honda Pilot Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
My VTM-4 ,VSA, ABS lights r all on how do i test to figure out the problem...Thanks
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
4,159 Posts
When you get the codes read ask if their reader supports Honda specific codes. VTM-4 codes will not likely be deciphered by a generic code reader.

And welcome to the forum.
 

·
Registered
Joined
·
47 Posts
Also verify that the battery and alternator are working properly. I had some of those lights come on and it turned out to be a weak battery. I didn't have any problems starting the car or anything, but it was enough to cause the computer to hiccup.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Up date battery was good n alternater was charging.... Put on scanner it was left frt speed sensor or ABS sensor.... Replaced that sensor ABS light went out n also VTM-4 went out but the VSA light n triangle stays on...when you start the car just to triangle is on then when you start driving the VSA lights up... Any ideas...
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,193 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
There are a few things you can try. Read this thread to find out how this was eventually "resolved":

Reset VSA Light and Indicator
Which way do u count the pins for the 4th pin n the 9th pin.... U hv a pic of it plus the procedure I see different people talk about it but there's no pics to see where the pins are top or bottom when you're looking at it...Thanks
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,193 Posts
Here you go.

138707


138708
.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #12 ·
Used the jumper wire and follow the procedure with clearing the codes first time didn't work second time all lights went out ....thanks to all
 
1 - 14 of 14 Posts
Top