Honda Pilot - Honda Pilot Forums banner
1 - 12 of 12 Posts

·
Registered
2008 Piot SE FWD, 2015 Pilot LX 4WD. 2005 GSX-R1000
Joined
·
2,177 Posts
Are you wheel pressures all good? What made it come on? Change any tires?
I've had 2 go 'bad' in 2009 on out 08 SE Pilot. Dealer covered it.
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,236 Posts
If it's the light with the TPMS letters lit up in orange, it likely means one or more of your TPMS sensors isn't being detected, almost always because the little battery in them has died.

When was the last time you got new TPMS sensors? They typically last maybe 7 to 10 years, and to keep costs and labor down replacing them, a good time to do it is when mounting new tires.

Welcome to the forum.
 

·
Registered
Banned from wife’s 2005 Pilot LX
Joined
·
4,177 Posts
As mentioned above, if they are the original units they have served their useful life. Replacement cost at America's Tire (Discount Tire in other regions of the US) in my area is $60 per sensor. They told me it's the same price whether they are replaced at the same time new tires are put on or at some other time. My wife's 2005 Pilot is still running with the original TPMS sensors, but I'm anticipating having to replace them in the near future.
 

·
Registered
2007 Pilot EXL, 2012 Civic LX, 2007 VTX1300C
Joined
·
284 Posts
the sensors in my 2007 are starting to fail. when temps get low, the internal battery gets too weak and it triggers the light almost immediately after driving. today with temps in the 50s the TPMS light never came on the dash. I will probably replace them before next winter starts
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Thanks ppl very much! Great to have people like you a click away! Yea I just got the car and it's great. I can't wait to put 500k miles on it with my kids haha. The back left tire needed air. I put 38psi. Then the other tires seems ok since yellow light was on the back left only. I guess I have to check them all hm and make sure they are all 38? Well also my 4 wheel drive lock button doesn't seem to work when I click it lol. I need to know the 4 wheel drive works lol. The only other thing is the Front 02 sensor but I have that and I'll try to put it in. Maybe the sensors can make the 4 wheel drive not work? Thanks again everyone!
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,236 Posts
OK, so it wasn't the TPMS letters lighting up, but a tire indicating it was low. As you've now figured out, it did its job, which was to warn you a tire was low.

VTM-4 button only engages if you are 1st, 2nd or reverse gear, but the VTM-4 system is working every day, sort of under the radar as needed.

Read more here... and attached. It's a remarkably-engineered system.

146453
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Thanks for the info. Yea the TPMS light does light up still even after addressing the left rear tire pressure. Also in first gear the 4 wheel drive lock button light doesn't show when I push for manual trigger. Hmm maybe the light is out? Lol led light bulb problem from the button? It is 16 years old lol.
 

·
Registered
Nobili spiritus embiggens pequeño sparus tyre.
Joined
·
10,236 Posts
Perhaps, but on a 2005 I doubt it's an LED. Pretty sure it's incandescent. Perhaps it's one of the bulbs mentioned in this Sticky thread, but it's not one I've had to replace.

 

·
Registered
2007 Pilot EXL, 2012 Civic LX, 2007 VTX1300C
Joined
·
284 Posts
forget the button light, anytime any of those special systems engages you will get an indicator icon on the gauge cluster. My cruise control button light doesn't work but CC still functions. pull your gear shift lever all the way DOWN to force gear 1 then with your foot still on the brake push the rear locker button and drive slowly you should see the indicator light come on
 

·
Registered
Joined
·
20 Posts
Does the VTM-4 light on the dash stay on all the time? I'm not talking about the one on the button, but one on the dash. When we had an O2 sensor go bad, that is what happened on ours, and the VTM-4 would not engage. I think that if I pushed the button, the light on the button would flash, if I remember correctly.
 
1 - 12 of 12 Posts
Top