2016 Touring AEM Intake System Issues - Honda Pilot - Honda Pilot Forums
 8Likes
  • 2 Post By xGS
  • 1 Post By xGS
  • 2 Post By Wanderer
  • 1 Post By mike808
  • 1 Post By mclasser
  • 1 Post By Kenspilot
 
LinkBack Thread Tools Rate Thread
post #1 of 14 (permalink) Old 12-23-2016, 03:47 PM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 5
Feedback Score: 0 reviews
Lightbulb 2016 Touring AEM Intake System Issues

Good day everyone,

Installed this AEM Induction system intake into my 2016 Pilot Touring. At 2000 rpm, I hear the most annoying, high pitched, whistling sound after barely touching the gas pedal. On the highway, its beyond annoying.

Anyone else have this problem and know how to fix?

Mike
Attached Thumbnails
Click image for larger version

Name:	IMG_7737.JPG
Views:	79
Size:	114.8 KB
ID:	98346   Click image for larger version

Name:	IMG_7738.JPG
Views:	85
Size:	104.7 KB
ID:	98354  
mike808 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 12-23-2016, 04:30 PM
xGS
Registered User
 
xGS's Avatar
 
Join Date: Oct 2003
Posts: 3,868
Feedback Score: 0 reviews
Isn't that the sound of POWER?
Maybe you need to install a lower restriction muffler so that the exhaust noise will drown out the intake noise.
Wanderer and nidan14 like this.

2003 EX
xGS is offline  
post #3 of 14 (permalink) Old 12-23-2016, 07:15 PM
Super Moderator
 
humanoid's Avatar
 
Join Date: Sep 2004
Location: Sunny SoCal
Posts: 4,081
Feedback Score: 0 reviews
Send a message via Yahoo to humanoid
That's what the so-called CAI does, make a lot of noise with hardly any HP or MPG improvement.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
<------------ click here first, n0oB!!!
humanoid is offline  
 
post #4 of 14 (permalink) Old 12-23-2016, 07:55 PM
Registered User
 
Join Date: Sep 2016
Posts: 86
Feedback Score: 0 reviews
I'd check for a leak around where it is installed. Maybe remove it, grease the edges and reinstall and see if it goes away.
JonBaker00 is offline  
post #5 of 14 (permalink) Old 12-23-2016, 10:41 PM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 5
Feedback Score: 0 reviews
So does this intake system void the warranty?
mike808 is offline  
post #6 of 14 (permalink) Old 12-23-2016, 11:23 PM
xGS
Registered User
 
xGS's Avatar
 
Join Date: Oct 2003
Posts: 3,868
Feedback Score: 0 reviews
Quote:
Originally Posted by mike808 View Post
So does this intake system void the warranty?
If you're using the AEM dry type air filter, then there's no oil to contaminate the air flow sensor - which is Honda's main concern about most aftermarket CAI systems.

OTOH, if you look at the performance data from AEM, the peak gain occurs at 5900rpm - and the engine's redline is 6000rpm. http://www.aemintakes.com/dynocharts...1-795_dyno.pdf
How much time are you going to spend between 5900 and 6000rpm?

Also a 'net search seems to indicate that the whistling noise is a common characteristic of the AEM intake.
Can you tolerate the increase in noise for a claimed 13hp increase that occurs only almost at redline?
Is it worth the extra expense?
Ironchef2015 likes this.

2003 EX
xGS is offline  
post #7 of 14 (permalink) Old 12-24-2016, 01:28 AM
Super Moderator
 
Rocky's Avatar
 
Join Date: Jul 2004
Location: Red Sox Nation
Posts: 12,717
Feedback Score: 0 reviews
You ask for a solution. Reinstalling the factory set up will solve your problem.
Rocky is offline  
post #8 of 14 (permalink) Old 12-24-2016, 05:52 AM
Registered User
 
Join Date: May 2011
Location: Madison, WI
Posts: 1,743
Feedback Score: 0 reviews
Go for the hood scoop. Why stop now?
mclasser and nidan14 like this.
Wanderer is offline  
post #9 of 14 (permalink) Old 12-24-2016, 12:17 PM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 5
Feedback Score: 0 reviews
Yup. Looks like I'm going to install the factory system back. ?
mike808 is offline  
post #10 of 14 (permalink) Old 12-24-2016, 01:45 PM Thread Starter
Registered User
 
Join Date: Dec 2016
Posts: 5
Feedback Score: 0 reviews
In all honesty, the AEM intake system does make the engine sound real nice when accelerating.. sounds like there's more power than there is. But for the $250 I paid, not sure there's any real MPG increase because I'm averaging around 23 MPG (per the computer) when I drive gently.

It was a nice experiment, but I think I'm going back to the OEM intake system. I don't want any problems with Honda if I take it in for the transmission or emission issues.
Rocky likes this.
mike808 is offline  
post #11 of 14 (permalink) Old 12-25-2016, 10:09 AM
Registered User
 
airbornevet's Avatar
 
Join Date: Nov 2015
Location: Texas
Posts: 112
Feedback Score: 0 reviews
It is a nice looking set up. But I agree, go back to stock.

2016 EX-L with Nav, White Diamond Pearl, Beige Interior
airbornevet is offline  
post #12 of 14 (permalink) Old 12-25-2016, 12:30 PM
Registered User
 
mclasser's Avatar
 
Join Date: Jan 2013
Location: Right Coast
Posts: 266
Feedback Score: 0 reviews
That's just the sound of VTEC kicking in super hard yo!!!
humanoid likes this.

2013 Pilot EX-L 4WD: 35K miles
mclasser is offline  
post #13 of 14 (permalink) Old 12-26-2016, 06:16 AM
Registered User
 
Join Date: Sep 2011
Location: 310
Posts: 208
Feedback Score: 0 reviews
Didn't even know anyone made intake for the new Pilot.
nidan14 likes this.
Kenspilot is offline  
post #14 of 14 (permalink) Old 12-26-2016, 06:52 PM
Registered User
 
nidan14's Avatar
 
Join Date: Jan 2016
Location: Chicago Suburbs
Posts: 36
Feedback Score: 0 reviews
Quote:
Originally Posted by mike808 View Post
In all honesty, the AEM intake system does make the engine sound real nice when accelerating.. sounds like there's more power than there is. But for the $250 I paid, not sure there's any real MPG increase because I'm averaging around 23 MPG (per the computer) when I drive gently.



It was a nice experiment, but I think I'm going back to the OEM intake system. I don't want any problems with Honda if I take it in for the transmission or emission issues.


Does that mean you're selling?


Sent from my iPhone using Tapatalk
nidan14 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Pilot - Honda Pilot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome