'03 Pilot Revs Up/Down when put in Park - Honda Pilot - Honda Pilot Forums

Register Home Forums Active Topics Insurance Photo Gallery Garage Search Today's Posts Mark Forums Read Auto Escrow
Piloteers.org is the premier Honda Pilot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 01-21-2006, 08:21 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2006
Posts: 1
Feedback Score: 0 reviews
Question '03 Pilot Revs Up/Down when put in Park

Pilot just started reving up and back down on its own. It will rev from normal idle RPM's to about 1800 RPM's then immediately back to normal. A quick mash on the accelerator fixes it sometimes, sometimes it will stop by itself. Seems to do this after put in park. It only has 40K miles on it.

Naturally the dealer found no problem. And it has done it again since back from the dealer. Dealer gave some bogus "grounding problem" as a possible cause.

I would have thought a problem like this would have registered on the computer log?
Bamatlanta is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-22-2006, 12:03 AM   #2 (permalink)
Super Senior Member

 
ecsw's Avatar
 
Join Date: Nov 2005
Location: GVA, Canada
Posts: 1,519
Feedback Score: 0 reviews
Default

maybe the IAU unit that controls the idle rpm is dirty like Alexandra242628 does?
__________________
2006 Black Pilot EX-L w/ NAVI
Chrom Step Bar/Roof Cross Bar/Clarion 10" RES/Soundgate AUX + PIE LD-1 audio booster/
Momo Shift Knob/Interior white bulb/Parrot CK3100 Bluetooth Handsfree/PIAA style White Headlight Bulb/Techone H11 HID kit/Polk db651 speakers/Michelin Cross Terrain

2008 Mazda Ti-Grey RX8 GT 6MT
2007 Blue/Silver Honda CBR600RR
2007 Black Honda CBR 125R (Sold)
2004 PWP TSX (Sold)
2004 Blue Mazda6 (GS-I4 w/ sports package) RIP
1997 Silver CR-V (traded w/ '06 Pilot)
ecsw is offline   Reply With Quote
Old 01-22-2006, 09:17 AM   #3 (permalink)
Registered User
 
Join Date: Apr 2005
Location: Lexington, KY
Posts: 148
Feedback Score: 0 reviews
Default

I have had Honda's for years and had this problem all the time. Never fixed it, because the cars we always really old and it didn't bother me. But I've never had it happen on a 3 yr old car, as it is in your case. A quick google search came up with this page.

http://www.vtecpower.com/about19.html

I'm not a gearhead, so I don't know if this will help you, but you never know.
__________________
blowe
------
05 SBP EX-L w/ RES: Mud flaps, cargo tray, OEM All Weathers Mats, TV Tuner

02 VW Passat: Monster mats, Mud flaps, Sunglass Holder, Wett 1.0 bar chip

The right to do something does not mean that doing it is right. ~William Safire
blowe is offline   Reply With Quote
Old 01-22-2006, 03:37 PM   #4 (permalink)
Registered User
 
Join Date: May 2003
Location: CA
Posts: 172
Feedback Score: 0 reviews
Default Could be the EGR system

Check this thread.

http://hondapilot.org/forums/showthr...&highlight=egr

There is Service Bulletin 05-026 which says, "Warranty Extension: Egr Valve Contamination or Port Clogging can cause DTC P0401, DTC P1491 or engine hesitation/surge. "

You might be entitled to a free repair. Good luck.
archie is offline   Reply With Quote
Old 01-22-2006, 10:09 PM   #5 (permalink)
EDR
Registered User
 
EDR's Avatar
 
Join Date: Apr 2003
Location: Rochester, NY
Posts: 483
Feedback Score: 0 reviews
Default Hey!

We had this problem a couple weeks ago with our Pilot. It happened on Saturday night, and we took it in on Monday. It [naturally] did not do the revving for the dealer, but since it threw a code, they could find it in the computer.
They replaced the valve and we had the car back in the evening.

Thanks,
EDR
__________________
2003 Nighthawk Black EX-L
Running Boards
Cargo Tray
All Season floor mats
Gold Emblem package
Front & Rear mud guards
Picture on front page from 10/16/03 to 11/16/03
EDR is offline   Reply With Quote
Old 01-05-2008, 06:14 PM   #6 (permalink)
Junior Member
 
Join Date: May 2004
Posts: 1
Feedback Score: 0 reviews
Default 04 Pilot revs up/down in park

Quote:
Originally posted by EDR
We had this problem a couple weeks ago with our Pilot. It happened on Saturday night, and we took it in on Monday. It [naturally] did not do the revving for the dealer, but since it threw a code, they could find it in the computer.
They replaced the valve and we had the car back in the evening.

Thanks,
EDR
I have the same problem after I did my 45K service with my 2004 pilot. Have to call the dealer on Monday. One question to people who had the same problem and got it fixed - exactly what the dealer changed and how much you paid?

TIA.
sampathk1 is offline   Reply With Quote
Old 01-17-2008, 08:47 AM   #7 (permalink)
Junior Member
 
The_one530's Avatar
 
Join Date: May 2007
Location: California
Posts: 15
Feedback Score: 0 reviews
Default 03' revs in park

Man, this is becoming very frustrating. I park my Pilot and just started today...it starts to rev up on it's own. I don't want to take it to the dealer to tell me that I have to pay $600 to fix it. It is something about dealership mechanics that I don't trust. First the dealers are trying to screw you in the price of the car in attempting to sell it to you but them they can screw you when something minor goes wrong with it. But I this continues I am going to have to fork out the money. Anyone else have any insite on this issue?
The_one530 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:32 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2000 piloteers.org. All Rights Reserved.