Video interface for the 2012 Pilots - Page 4 - Honda Pilot - Honda Pilot Forums
Reply
 
LinkBack Thread Tools Rating: Thread Rating: 1 votes, 5.00 average.
post #46 of 89 (permalink) Old 01-25-2013, 02:37 AM
Registered User
 
Join Date: Jan 2013
Location: Boston
Posts: 8
Feedback Score: 0 reviews
delete....mistake

Last edited by Scungi; 01-25-2013 at 03:26 AM.
Scungi is offline  
Sponsored Links
Advertisement
 
post #47 of 89 (permalink) Old 01-25-2013, 11:24 AM
Registered User
 
Join Date: Dec 2011
Location: SoCal
Posts: 31
Feedback Score: 0 reviews
just wondering if i can get Video if i dont have NAV or RES.
rabbitxstyle is offline  
post #48 of 89 (permalink) Old 01-25-2013, 12:23 PM
Registered User
 
Join Date: Dec 2012
Location: San Jose, CA
Posts: 43
Feedback Score: 0 reviews
Quote:
Originally Posted by Scungi View Post
Hi quick question, just watched the video on NavTool. It looks great. But at the end it shows the person using his iphone to play video (netflix). Is the iphone physically hooked up to something, or is it over bluetooth?
Its for an RDX so I think it has it's own iPhone connection to the NavTool box but for the Pilot, you'll have to the AV adapters for the iPhone/iPad (non-lightning) to the RCA jacks in the second row as input and it'll display on the NAV and RES.
SJCPilot is offline  
 
post #49 of 89 (permalink) Old 01-25-2013, 04:24 PM
Registered User
 
Join Date: Jan 2013
Location: Texas
Posts: 39
Feedback Score: 0 reviews
Quote:
Originally Posted by rabbitxstyle View Post
just wondering if i can get Video if i dont have NAV or RES.
I'm wondering the same, it should be possible since the we have a backup camera, there should be a way to tap into that input and display video on the monitor
eortizr is offline  
post #50 of 89 (permalink) Old 04-07-2013, 04:43 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
I'm wondering if anyone has pictures/video of installing the navtool into either a 2012 or 2013 Pilot that they can post.

Also wondering how much time it took from start to finish. Seems like the earlier posts showed 1 hr for one person who really knew what they were doing and 5 hours for another. Has anyone else done this and how long did it take you?

I just ordered this yesterday from navtool.com I mentioned this site. They gave a really good discount ($300 flat including ground shipping) if anyone is looking into it. It was much less than buying on amazon.com

Thanks!
13Pilot is offline  
post #51 of 89 (permalink) Old 04-08-2013, 12:21 PM
Registered User
 
Join Date: Dec 2012
Location: San Jose, CA
Posts: 43
Feedback Score: 0 reviews
Quote:
Originally Posted by 13Pilot View Post
I'm wondering if anyone has pictures/video of installing the navtool into either a 2012 or 2013 Pilot that they can post.

Also wondering how much time it took from start to finish. Seems like the earlier posts showed 1 hr for one person who really knew what they were doing and 5 hours for another. Has anyone else done this and how long did it take you?

I just ordered this yesterday from navtool.com I mentioned this site. They gave a really good discount ($300 flat including ground shipping) if anyone is looking into it. It was much less than buying on amazon.com

Thanks!
It took me a couple of hours to get it done. The hardest part is that you have to deal with the thin and tiny wires to tap into for power and ground. The Navtool site has instructions now on how to access the head unit which they didn't have before when I was working on mine if not search for any aftermarket stereo website for instructions. Other than that, everything is pretty straight forward and worth the effort and money. Still trying to successfully get an iPad to play from the front seat since it takes a few buttons to be pressed on the RES and head unit.
SJCPilot is offline  
post #52 of 89 (permalink) Old 04-09-2013, 09:58 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
Ya, SJCPilot- iPad integration would be awesome. (Im using mine now to write this. Lol) Especially if it let you use/view Google Maps on the main screen instead of having to use the Honda Nav. Then the kids in the back wouldn't have to ask, "Are we there yet???"!

Did you have to re-enter any radio or navigation codes after installing the NavTool? I don't recall seeing any codes in my package of manuals & was hoping that I don't need them.
13Pilot is offline  
post #53 of 89 (permalink) Old 04-10-2013, 02:12 AM
Registered User
 
Join Date: Dec 2012
Location: San Jose, CA
Posts: 43
Feedback Score: 0 reviews
Quote:
Originally Posted by 13Pilot View Post
Ya, SJCPilot- iPad integration would be awesome. (Im using mine now to write this. Lol) Especially if it let you use/view Google Maps on the main screen instead of having to use the Honda Nav. Then the kids in the back wouldn't have to ask, "Are we there yet???"!

Did you have to re-enter any radio or navigation codes after installing the NavTool? I don't recall seeing any codes in my package of manuals & was hoping that I don't need them.
iPad works fine with the RCA cables but not idea for me sitting in the front seat.

For the code, I don't recall it asking for it but it may have. It's been in the manual in my previous Hondas. I read in a different thread that it's tied to the car somehow so it'll know that it's you but I may be wrong. I do remember the saved stations on FM and XM all came back and wasn't lost after everything was unplugged.
SJCPilot is offline  
post #54 of 89 (permalink) Old 04-13-2013, 11:37 AM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
If I can figure out how upload a picture, I'd like to have someone confirm I have the right NavTool part. Just trying to verify because the Navtool that I received does not have any RCA connections. Just plug & play adapters that look like they'll connect to the back of the radio and nav unit and then three wires that are labeled- Red: "Accessory + 12V Input", Gray: "Parking Break" & Black: "Ground"

Does this seem right for a 2013 Touring with RES & NAV?
13Pilot is offline  
post #55 of 89 (permalink) Old 04-13-2013, 07:40 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
Found this after doing some reading. Looks like NavTool is also working on a connection for the iPhone 5.

NavTool Video Interface For 2009-2012 Acura TL Is Finally Here - Page 9 - AcuraZine Community
13Pilot is offline  
post #56 of 89 (permalink) Old 04-13-2013, 09:22 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
Does anyone know where the gray wire is suppose to connect? I did not see this in the instructions & the video only says to connect to the gray emergency break wire in the left kick pannel. I'll try to call NavTool tech support when they are open, if I can't figure it out. Thanks!
13Pilot is offline  
post #57 of 89 (permalink) Old 04-14-2013, 03:36 AM
Registered User
 
Join Date: Dec 2012
Location: San Jose, CA
Posts: 43
Feedback Score: 0 reviews
Quote:
Originally Posted by 13Pilot View Post
If I can figure out how upload a picture, I'd like to have someone confirm I have the right NavTool part. Just trying to verify because the Navtool that I received does not have any RCA connections. Just plug & play adapters that look like they'll connect to the back of the radio and nav unit and then three wires that are labeled- Red: "Accessory + 12V Input", Gray: "Parking Break" & Black: "Ground"

Does this seem right for a 2013 Touring with RES & NAV?
If I remember correctly, I had both black and gray grounded. Gray is the work around from the parking brake and to do it, you have to ground it.

For the RCA, I now can't remember what I had but I remember taking an extra yellow RCA cable I had laying around and spliced it so that I had the plug went into the Navool and spliced into the 16 pin connector. Without this RCA cable, I could not get what was playing on the RES onto the NAV screen.

Navtool's support was great and they helped me out to get it to work correctly but must have improved their harness this year.
SJCPilot is offline  
post #58 of 89 (permalink) Old 04-14-2013, 06:34 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
Since I can't figure out how to upload a darn picture on this forum....hopefully this works. Here is the link for photobucket...can you verify if this is what they sent you?

http://i1345.photobucket.com/albums/...psbed495da.png

I ordered the unit that allows the RES to be viewed on the front Nav screen. As I'm learning, they make two units, one for RES & the other for RGB connection. Since I have the RGB connection in the back seat, I'm hoping this is the one will still allow me to connect an iPad through the back & still view up front. (Hopefully that didn't just confuse anyone reading this. ;-)

Last edited by 13Pilot; 04-14-2013 at 07:07 PM.
13Pilot is offline  
post #59 of 89 (permalink) Old 04-15-2013, 01:04 PM
Registered User
 
Join Date: Dec 2012
Location: San Jose, CA
Posts: 43
Feedback Score: 0 reviews
From the picture it all looks right to me. Can't really confirm without access mine behind the console but the 3 extra cables look correct. Ground and Brake splice into the car's harness. What I don't see is the cable with connector for yellow RCA.

I had instructions to do this.

Please splice in RCA into following pins
Pin 11 yellow – RCA signal
Pin 10 brown- RCA ground

According to their support, I had this and had to splice in my own RCA so that I could get what is playing in the RES to be shown in the NAV. Whatever was plugged into the rear RCA jacks would also show up on the NAV.
SJCPilot is offline  
post #60 of 89 (permalink) Old 04-15-2013, 04:42 PM
Registered User
 
Join Date: Apr 2013
Location: San Diego
Posts: 87
Feedback Score: 0 reviews
Called Tech Support at NavTool & was told the gray wire just connects to the black ground wire. It's an extra wire. The yellow RCA cable is not needed with the new wire harness. I guess the old wires needed the RCA splice as you stated above, yet they say the new ones do not need to be spliced in. Guess I'll find out soon enough! I'm going to give it a shot this weekend when I have more time to install. If anyone else has pictures or video of doing the install- I'd love to see it!

Thanks SJCPilot for your help!!!
13Pilot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda Pilot - Honda Pilot Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Rate This Thread
Rate This Thread:



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome