flashing shift indicator - Honda Pilot - Honda Pilot Forums

Register Home Forums Active Topics Insurance Photo Gallery Garage Search Today's Posts Mark Forums Read Auto Escrow
Piloteers.org is the premier Honda Pilot Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Rate Thread
Old 04-16-2007, 06:30 PM   #1 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Columbus, Ohio
Posts: 99
Feedback Score: 0 reviews
Send a message via Yahoo to JimB823
Default flashing shift indicator

Ok, I've got this going on. Has anybody had this happen and it not turn out to be the dieing tranny prob?
JimB823 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2007, 07:06 PM   #2 (permalink)
Registered User
 
N_Jay's Avatar
 
Join Date: May 2002
Location: Chicago, NW Burbs
Posts: 14,478
Feedback Score: 0 reviews
Default Re: flashing shift indicator

Quote:
Originally posted by JimB823
Ok, I've got this going on. Has anybody had this happen and it not turn out to be the dieing tranny prob?
Lots of people.

It can be as little as a bad sensor or bad connection.
__________________
However beautiful the strategy, you should occasionally look at the results.
Sir Winston Churchill
N_Jay is offline   Reply With Quote
Old 04-17-2007, 10:57 AM   #3 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Columbus, Ohio
Posts: 99
Feedback Score: 0 reviews
Send a message via Yahoo to JimB823
Default

Well it started on me, out of nowhere the D/drive light started flashing. Took it out of gear to neutral, the nuetral light comes on but the D light is still flashing. Pulled to the curb and shifted into park, the park light comes on but the D light is still flashing. Turned the engine off, let it sit 30 seconds, started it back up and everything is back to normal. Drove 1/2 a mile and it starts flashing again. By that time I'm about a mile form home so I drove on home and called 2 dealers. One says as long as its shifting ok and drives ok, bring it in and they will check the codes and see if there is a code in the computer. The other dealer says with it flashing I shouldn't risk driving it, have it towed to them (which would cost me about 200 bucks because its across town). Said screw it and drove it to the first dealer, which is much closer. They checked the codes and there was nothing. Checked tranny fluid and it was full and the right color. He says as long as it's shifting ok, drive it awhile and see if anythig else happens or the light comes on and stays on, or make an appointment to bring it in (they are booked until next week). Don't want to do yet. It's a certified car. Guess I'll give it a couple days. Oh btw, on the way to the dealer the light didn't blink the entire time. 3/4ths of the way home, it started flashing again
JimB823 is offline   Reply With Quote
Old 04-17-2007, 01:01 PM   #4 (permalink)
Member

 
Join Date: Mar 2006
Location: Los Angeles
Posts: 67
Feedback Score: 0 reviews
Default

That also happens to me on D but i noticed that my fuel indicator was also flashing so i realized that it was also a warning for me to refuel. So when i did refuel the D stopped blinking. Hope we have the same issue.
aaronmp2315 is offline   Reply With Quote
Old 04-17-2007, 02:44 PM   #5 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Columbus, Ohio
Posts: 99
Feedback Score: 0 reviews
Send a message via Yahoo to JimB823
Default

Hmmm, that would be weird. Nothing else is flashing on mine. Drives fine, acts ok except for that blinking light. Don't know, Guess I'll find out when I take it in but they are scheduling next week sometime. Really odd thing is that it started blinking in the same place on the same road both times
JimB823 is offline   Reply With Quote
Old 04-18-2007, 12:28 AM   #6 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Default Flashing shift indicator

That's not all that's going on with my Pilot....

I have just over 900 miles on my '07, and I am getting the flashing shift indicator as well at the 'check engine' light.

I just picked the car up last week, brand new off the dealer's lot, with just 8 miles on the odometer.

I first got the lights this past Sunday, just after I filled the car with gas. I did not top the tank off, and I drove as I normally would. That day was mixed--highway driving and easy driving around town. The shift indicator flashed after I accelerated onto the highway, and the check engine light came on at the same time. I took it easy driving home, and parked the car. I parked, turned the engine off and removed the key. I then waited a few seconds, and started the car back up...no blinking shift indicator, but still had the check engine light. The check engine light was gone the next morning.

Monday I drove from Raleigh down to Atlanta with no problems--no blinking shift indicator, no check engine light. I stopped once to get gas...no problems. It wasn't until Monday night--I accelerated hard from a dead stop to see if I would have a problem, and sure enough...the same lights.

I filled the car with gas, came back to the house for a while, then got in to drive to work, no lights.

I got in the car to drive home tonight and as soon as I put the car into reverse to back out of a parking space--I got the check engine light. I took it easy driving home, and took off (gently) from a stop light, and I get the blinking shift indicator.

Anyone seeing these problems?? Anyone??
Mikeyb88122 is offline   Reply With Quote
Old 04-18-2007, 04:10 AM   #7 (permalink)
Super Moderator
 
Rocky's Avatar
 
Join Date: Jul 2004
Location: Red Sox Nation
Posts: 10,165
Feedback Score: 0 reviews
Default

N_jay's response is likely on the money, but suggest posters put the MY of their vehicles in any posts. See if we can spot a trend.
It could be as simple as a bad sensor, or even the cars computers "booting up" incorrectly.
Rocky is offline   Reply With Quote
Old 04-18-2007, 10:41 AM   #8 (permalink)
Registered User
 
Join Date: Dec 2006
Location: Columbus, Ohio
Posts: 99
Feedback Score: 0 reviews
Send a message via Yahoo to JimB823
Default

Well if MY = model year, mine's a 2003


Good idea too
__________________
2003 EX Nighthawk Black Pearl
JimB823 is offline   Reply With Quote
Old 04-19-2007, 03:22 PM   #9 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Default Flashing shift indicator

OK--put the car in the shop this morning...

Sat around for about 90 minutes and the service advisor says it looks like the problem is a bad shift range sensor. The tech had a bunch more diagnostic stuff to get through, but in the interim, that's what it looks like.
Honda is overnighting the part, and hopefully, we'll be back on the road tomorrow.

In the meantime, I'm rolling in a Chevy Silverado crew cab rental....yee hah.
Mikeyb88122 is offline   Reply With Quote
Old 04-19-2007, 04:33 PM   #10 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Default Flashing Shift indicator--update

Got a call from the dealership....

The sensor was okay....they did a software swap with the transmission module and the car is being road tested. They're gonna keep it overnight and test it again in the morning (since the lights were sporadic).

It sounds like things should be good.
Mikeyb88122 is offline   Reply With Quote
Old 04-20-2007, 10:40 AM   #11 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Default Flashing shift indicator

Service just called!!

They tested things again this morning, even with the computer hooked up to the car.

Everything appears to be fine.

All they did was just re-initialize the software. They drove the car 18 miles and had no problems, so that should do it.
Mikeyb88122 is offline   Reply With Quote
Old 04-20-2007, 10:50 AM   #12 (permalink)
Super Senior Member

 
TheEaglePilot's Avatar
 
Join Date: Jan 2007
Location: Atlanta, GA
Posts: 521
Feedback Score: 0 reviews
Default Re: Flashing shift indicator

Quote:
Originally posted by Mikeyb88122
All they did was just re-initialize the software. They drove the car 18 miles and had no problems, so that should do it.
Kind of amazing that now we have to re-boot our cars to solve problems. And I'm not that old.

Maybe your dealer will upgrade you to Vista Ultimate for free to compensate you for your hassle.

Chris
__________________
2007 Pilot EX-L 2WD Desert Rock Metallic
Goodyear Fortera SilentArmors
wwong's pad set
Audio: Kicker ZX700.5, Polk db6500F/650R, MTX T4510 sub, Dynamat Extreme+Second Skin Damplifier, Navone 4-channel LOC w/ stock head unit
TheEaglePilot is offline   Reply With Quote
Old 04-20-2007, 02:09 PM   #13 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Default Flashing Shift Indicator

Yeah, I'm a Mac guy....so if this transmission has an intel processor, I'd be in business!!

Funny that they couldn't just CTRL+ALT+DEL, huh?
__________________
2007 Nimbus Gray EX-L
Mikeyb88122 is offline   Reply With Quote
Old 04-20-2007, 11:59 PM   #14 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Angry Flashing Shift Indicator

Okay....I spoke too soon.

Leaving work tonight....put the key in the ignition, started the car, pulled the lever towards me and BAM!!

Got both lights again....this is killing me!!

Well, I'm afraid it's back to the dealer in the morning!!
__________________
2007 Nimbus Gray EX-L
Mikeyb88122 is offline   Reply With Quote
Old 05-02-2007, 12:06 PM   #15 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: NC/GA
Posts: 19
Feedback Score: 0 reviews
Angry Flashing Shift Indicator

Well, I am now on my fourth visit to the dealer!!

They replaced the shift range indicator last Thursday and kept the car overnight to test it on Friday, no problems.

I drove the car to work, drove it home and parked it. Got up early Saturday morning and drove to the airport, parked the car--no problems.

Got the car from the airport Monday morning, drove to work, no problems. Monday night--leaving work--BAM! Check engine/flashing shift indicator. So much for the software re-install/shift range sensor replacement!!

I called the dealer where I got the car from in North Carolina, and their techs are checking around to see if anyone else has run into the same problem. So far, no takers.

I've owned six Volkswagens, a Nissan and two Honda products (a Honda Element and an Acura CL 2.3), and my Pilot is the only one that has given me problems right out of the box. My car only has 1700 miles on it, and I just made the first payment!!!

I've already looked at the North Carolina Lemon Law statute--if this keeps up, I'll be a candidate for it.
__________________
2007 Nimbus Gray EX-L
Mikeyb88122 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:57 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2000 piloteers.org. All Rights Reserved.